card reader flashing on and off

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Post Reply
Turgid
Level 1
Level 1
Posts: 17
Joined: Thu Dec 31, 2015 2:14 pm
Location: Burnaby Canada

card reader flashing on and off

Post by Turgid » Tue Jan 19, 2016 2:56 pm

Howdy,I have a nMedia i18-C28 card reader : http://www.nmediapc.com/i18c28.htm
installed in my Mint computer [look in my signature].
It's called a generic storage device in Preferences>Disks. And it was flashing on and off until I unmounted it-killed the auto mount.
I found out about this oddity by watching my boot up and seeing boot trying to find dev/src..over and over and then boot successfully.

This is new from: http://forums.linuxmint.com/viewtopic.php?f=46&t=214176

So I searched and found that linux needs extra work to be happy with a card reader.
https://www.cs.sfu.ca/~ggbaker/personal/cf-linux
There are no USB devices used in this computer.

Any ideas?
Jan 29 https://bugs.launchpad.net/linuxmint/+bug/1332722
Mint 17.3, Cinnamon, Asus P9x79 LE, i7-4820, 16GB, ATI R9 285
Puppy Lucid 5 multisession, K8m890, Athlon LE-1620, 4GB, GeForce 7600GS

Turgid
Level 1
Level 1
Posts: 17
Joined: Thu Dec 31, 2015 2:14 pm
Location: Burnaby Canada

Re: card reader flashing on and off

Post by Turgid » Fri Feb 05, 2016 4:35 pm

This has to do with USB3 and gnome disk.
If I open disk and highlight generic storage device , it shows o then .05mb , then o then .o5 mb ..forever.
This is with a USB2 thumb plugged in or not. The solution is to go to more actions at the top of the screen and choose "power off" The drive snaps to sdb and no more polling.
Mint 17.3, Cinnamon, Asus P9x79 LE, i7-4820, 16GB, ATI R9 285
Puppy Lucid 5 multisession, K8m890, Athlon LE-1620, 4GB, GeForce 7600GS

Post Reply

Return to “Other topics”