Evolution: Receive new e-mails, but can't send

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Post Reply
JaybirdSig2
Level 1
Level 1
Posts: 10
Joined: Tue Nov 08, 2016 11:09 pm

Evolution: Receive new e-mails, but can't send

Post by JaybirdSig2 »

Beginning about last Saturday at 5 o'clock I noticed that there were no new emails. At the time I was running a a hard drive with Ubuntu 14. that I've used for years. I've been migrating to a different HD with a fresh install Mint 18.1, and just installed Evolution on it and migrated my profile to it. I assumed that changing environments would fix the problem, but it was the same on the new HD as well. At some time, I started receiving new emails and am to present, but still can't send any or reply to any. It seems to be in my system, since I can use Frontiernet's site and emails work allright there. I have Evolution 3.18.5.2 installed.

Code: Select all

j@j-MS-7309 ~ 
l
System:    Host: j-MS-7309 Kernel: 4.4.0-53-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.2.6 (Gtk 3.18.9-1ubuntu3.1)
           Distro: Linux Mint 18.1 Serena
Machine:   Mobo: MSI model: K9N6PGM2-V2 (MS-7309) v: 2.0
           Bios: American Megatrends v: V2.4 date: 03/10/2010
CPU:       Dual core AMD Athlon II X2 255 (-MCP-) cache: 2048 KB
           flags: (lm nx sse sse2 sse3 sse4a svm) bmips: 12457
           clock speeds: max: 3100 MHz 1: 2400 MHz 2: 1900 MHz
Graphics:  Card: NVIDIA C61 [GeForce 6150SE nForce 430] bus-ID: 00:0d.0
           Display Server: X.Org 1.18.4 drivers: nouveau (unloaded: fbdev,vesa)
           Resolution: 1920x1200@59.95hz
           GLX Renderer: Gallium 0.4 on NV4C
           GLX Version: 2.1 Mesa 11.2.0 Direct Rendering: Yes
Audio:     Card NVIDIA MCP61 High Definition Audio
           driver: snd_hda_intel bus-ID: 00:05.0
           Sound: Advanced Linux Sound Architecture v: k4.4.0-53-generic
Network:   Card: NVIDIA MCP61 Ethernet
           driver: forcedeth port: d480 bus-ID: 00:07.0
           IF: enp0s7 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 236.0GB (11.8% used)
           ID-1: /dev/sda model: WDC_WD1600AAJB size: 160.0GB
           ID-2: /dev/sdb model: IC35L060AVV207 size: 60.0GB
           ID-3: USB /dev/sdc model: Cruzer_Glide size: 16.0GB
Partition: ID-1: / size: 52G used: 13G (27%) fs: ext4 dev: /dev/sdb1
           ID-2: swap-1 size: 4.02GB used: 0.00GB (0%) fs: swap dev: /dev/sdb5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 20.5C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 198 Uptime: 1:51 Memory: 1287.9/3699.6MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.461) inxi: 2.2.35 
j@j-MS-7309 ~ $ 
i tried Frontier's help resource, but they only do windows. My pop3 and smtp settings are all good, as evidenced by the fact that I can receive.I wonder if there is some problem in the profile that carried over to the new system.

User avatar
txba516
Level 3
Level 3
Posts: 197
Joined: Fri Aug 10, 2007 11:57 am
Location: Atlanta, GA

Re: Evolution: Receive new e-mails, but can't send

Post by txba516 »

Are you getting any error messages when trying to send? Also note that receiving is only handled by the POP3 settings. Sending is only handled by the SMTP settings. They don't overlap in functionality.
LM17.2 x64 Cinnamon
Help the forums get answers faster! Mark your fixed problem thread as [SOLVED]

User avatar
cryptic57
Level 1
Level 1
Posts: 31
Joined: Sat Aug 03, 2013 3:36 pm

Re: Evolution: Receive new e-mails, but can't send

Post by cryptic57 »

This interests me so I'll tag along if I may. I did and upgrade from Mint 18 to 18.1 but immediately lost my ability to connect with Thunderbird. I did several installs/reinstalls and eventually came back to Mint 18 and have no problems. Being relatively new to being a full-time user of Mint I've searched but found no solution, I hope your's may be relevant.

Post Reply

Return to “Other topics”