disable hover click

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Post Reply
lewmur
Level 1
Level 1
Posts: 49
Joined: Wed Oct 03, 2007 5:09 am

disable hover click

Post by lewmur » Sun Sep 10, 2017 3:03 pm

I'm running Mint 18.2 cinnamon and can't find a setting to disable "mouse click when hover". I find it very annoying to have my browser pages change simply because the mouse pointer happened to hesitate over something. In addition to that, giving hackers a way to have users accidentally "click" a malicious link seems entirely STUPID!!! How can I disable this dumb "feature"???

User avatar
catweazel
Level 19
Level 19
Posts: 9697
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: disable hover click

Post by catweazel » Mon Sep 11, 2017 2:52 am

giving hackers a way to have users accidentally "click" a malicious link seems entirely STUPID!!! How can I disable this dumb "feature"???
To avoid that in the future, perhaps you should try not turning the feature on in the first place.

Mint menu > Preferences > Accessibility > Mouse tab > Trigger a click when the pointer hovers.
"There is, ultimately, only one truth -- cogito, ergo sum -- everything else is an assumption." - Me, my swansong.

lewmur
Level 1
Level 1
Posts: 49
Joined: Wed Oct 03, 2007 5:09 am

Re: disable hover click

Post by lewmur » Mon Sep 11, 2017 11:03 am

I didn't turn it on. I didn't even know it was there. I had checked "Mouse and Touchpad" settings under "Hardware". I've checked it now and it is OFF. There are still sites that trigger by "hovering" to long in Chrome. I've noticed that those sites also have a video clip running in the small window.
BTW, I thank you for the attempt to help, if not for the snide comment. :(

Post Reply

Return to “Other topics”