Windows NTFS C: drive on dual boot can only be mounted read-only

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Nick Payne
Level 2
Level 2
Posts: 98
Joined: Sun Feb 21, 2010 8:49 pm

Windows NTFS C: drive on dual boot can only be mounted read-only

Postby Nick Payne » Thu Oct 12, 2017 9:54 pm

I have Mint 18.2 dual boot with Windows 10 x64 build 1703. Whenever I boot into Mint and click on the Windows C: drive visible as its volume name of DRIVE_C under Devices in Nemo, I get an error message saying that the drive can't be mounted because Windows is hibernated. See attached screenshot of the error dialog. Windows is *not* hibernated - I never hibernate it. I've tried this several times after a clean shotdown of Windows and then booting into Mint, and I always get this problem. I can manually mount the drive read-only, but not read-write. Is there something in NTFS on this version of Windows that prevents Linux from being able to mount the volume read-write? The drive is an SSD.

Screenshot from 2017-10-13 12-17-06.png

User avatar
MrEen
Level 3
Level 3
Posts: 111
Joined: Mon Jun 12, 2017 8:39 pm

Re: Windows NTFS C: drive on dual boot can only be mounted read-only

Postby MrEen » Thu Oct 12, 2017 10:17 pm

In Windows, go to:

Control Panel > Hardware and Sound > Power Options > System Settings

Make sure "Turn on fast startup (recommended)" is NOT checked.

Petermint
Level 4
Level 4
Posts: 284
Joined: Tue Feb 16, 2016 3:12 am

Re: Windows NTFS C: drive on dual boot can only be mounted read-only

Postby Petermint » Sun Oct 15, 2017 2:04 am

After you have access to drive C:, you might benefit from splitting C: into C: for Windows and D: for your home directory. The next Windows failure is less likely to kill your user data.


Return to “Other topics”