LM 18.2-64 xfce Super-D doesn't minimize all

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Post Reply
sadhu
Level 5
Level 5
Posts: 506
Joined: Fri Nov 22, 2013 9:48 am
Contact:

LM 18.2-64 xfce Super-D doesn't minimize all

Post by sadhu » Sat Nov 11, 2017 12:42 am

Just changed from Cinnamon to xfce, and I like what I see.

Super-D is the key set in Settings > Window Manager : Keyboard tab.

I changed it to Ctrl-Super-D and it works.

Is Super-D used elsewhere? --or is this a minor, inconsequential bug?


-Thanks,
-Sadhu
sabbe sattā bhavantu sukhitattā. LN 18.3-64 Cinn 3.4.6, Mobo: ASUSTeK STRIX B250G GAMING v, Dual core Pntm G4560, Intel Gfx. Laptop:Dell Inspiron 15-3000, Core i3, 4G RAM Intel Gfx

Post Reply

Return to “Other topics”