Trying to change my contact email address problem

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Post Reply
halregen
Level 2
Level 2
Posts: 62
Joined: Fri Jul 12, 2013 5:40 am
Location: New Zealand

Trying to change my contact email address problem

Post by halregen » Mon Dec 04, 2017 6:46 am

I have two email addresses. The one I have used in my account, my ISP is not going to use anymore. My ISP is asking its customers to switch to a web email such as gmail. My other email address is a gmail.com one. When I try and change it to this in my account, it says this email address is already in use. I cannot see it anywhere in my account and make it the contact address. I am writing this question here because nowhere can I find the contact us form. How can I change to this email address?

User avatar
xenopeek
Level 24
Level 24
Posts: 22951
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Trying to change my contact email address problem

Post by xenopeek » Mon Dec 04, 2017 6:57 am

You must have registered another account with the gmail address. I can't easily find it here. Please email admin@linuxmint with details and we'll fix it for you. To save time, as we'll ask you to do this anyway, email us from both email addresses to prove ownership of both.
Image

halregen
Level 2
Level 2
Posts: 62
Joined: Fri Jul 12, 2013 5:40 am
Location: New Zealand

Re: Trying to change my contact email address problem

Post by halregen » Mon Dec 04, 2017 3:51 pm

I tried to email admin@linuxmint and got message "the address in the to field is not recognised. Does it have an .org or .com at the end?
ps, I was able to send with .com on the end.

User avatar
xenopeek
Level 24
Level 24
Posts: 22951
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Trying to change my contact email address problem

Post by xenopeek » Mon Dec 04, 2017 4:28 pm

My bad, sorry.

See reply in email, should be all fixed and okay now.
Image

Post Reply

Return to “Other topics”