That was Easy

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Post Reply
User avatar
caf4926
Level 7
Level 7
Posts: 1868
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District

That was Easy

Post by caf4926 » Tue Dec 12, 2017 12:44 am

Just inherited, after a fashion, a laptop with Optimus Graphics (Intel/nVidia)

No jumping thru hoops in Mint
nVidia prime I noticed was already installed
I ran the driver installer and accepted the recommended nvidia driver
And it's all perfect
18.2 KDE
Linux Mint 18.3 Cinnamon

User avatar
caf4926
Level 7
Level 7
Posts: 1868
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District

Re: That was Easy

Post by caf4926 » Tue Dec 12, 2017 12:46 am

For those that are interested:

Code: Select all

System:     Kernel: 4.10.0-40-generic x86_64 (64 bit)
           Desktop: KDE Plasma 5.8.8 Distro: Linux Mint 18.2 Sonya
Machine:   System: Notebook (portable) product: W65_67SJ
           Mobo: Notebook model: W65_67SJ
           Bios: American Megatrends v: 1.05.01 date: 07/24/2015
CPU:       Dual core Intel Core i5-4210M (-HT-MCP-) cache: 3072 KB 
           clock speeds: max: 3200 MHz 1: 799 MHz 2: 801 MHz 3: 856 MHz
           4: 807 MHz
Graphics:  Card-1: Intel 4th Gen Core Processor Integrated Graphics Controller
           Card-2: NVIDIA GM107M [GeForce GTX 850M]
           Display Server: X.Org 1.18.4 driver: nvidia
           Resolution: 1366x768@59.96hz
           GLX Renderer: GeForce GTX 850M/PCIe/SSE2
           GLX Version: 4.5.0 NVIDIA 384.90
Audio:     Card-1 Intel 8 Series/C220 Series High Definition Audio Controller
           driver: snd_hda_intel
           Card-2 Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.10.0-40-generic
Network:   Card-1: Realtek RTL8723BE PCIe Wireless Network Adapter
           driver: rtl8723be
           IF: wlp3s0 state: up mac: 40:f0:2f
           Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169
           IF: enp4s0f2 state: down mac: 00:90:f5:f
Drives:    HDD Total Size: 512.1GB (26.0% used)
           ID-1: /dev/sda model: SanDisk_SD7SB7S5 size: 512.1GB
Partition: ID-1: / size: 26G used: 9.5G (39%) fs: ext4 dev: /dev/sda7
           ID-2: /home size: 136G used: 97G (75%) fs: ext4 dev: /dev/sda8
           ID-3: swap-1 size: 20.61GB used: 0.00GB (0%) fs: swap dev: /dev/sda9
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 38.0C mobo: N/A gpu: 34C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 197 Uptime: 6 min Memory: 1310.8/7866.6MB
           Client: Shell (bash) inxi: 2.2.35 
Linux Mint 18.3 Cinnamon

User avatar
Pierre
Level 16
Level 16
Posts: 6735
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

Re: That was Easy

Post by Pierre » Tue Dec 12, 2017 3:14 am

yep - - sometimes, you can be pleasantly surprised by LinuxMint
-- - there is an Out-Of-the-Box experience.
8) 8)
Image
Please edit your original post title to include [SOLVED] - when your problem is solved!
and DO LOOK at those Unanswered Topics - - you may be able to answer some!.

User avatar
Jim Hauser
Level 5
Level 5
Posts: 506
Joined: Mon Jun 30, 2014 10:08 pm
Location: Pascagoula, Mississippi

Re: That was Easy

Post by Jim Hauser » Wed Dec 13, 2017 12:52 am

caf4926 wrote:Just inherited, after a fashion, a laptop with Optimus Graphics (Intel/nVidia)

No jumping thru hoops in Mint
nVidia prime I noticed was already installed
I ran the driver installer and accepted the recommended nvidia driver
And it's all perfect
18.2 KDE
Mint KDE has been that way for me too...

Post Reply

Return to “Other topics”