Not able to install numpy for Pypy(a python interpreter)

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Post Reply
anirudh99
Level 1
Level 1
Posts: 6
Joined: Mon Jul 17, 2017 12:00 pm

Not able to install numpy for Pypy(a python interpreter)

Post by anirudh99 » Mon Feb 12, 2018 11:28 pm

I've asked actual developers of pypy , what they said is that upon running this command pypy -c "import sys; print sys.pypy_version_info" I should get a value above 5.9 but this is what i got (major=5, minor=1, micro=2, releaselevel='final', serial=0) and since its just 5 they said to contact mint maintainers instead. what should I do now?

User avatar
catweazel
Level 17
Level 17
Posts: 7770
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: Not able to install numpy for Pypy(a python interpreter)

Post by catweazel » Mon Feb 12, 2018 11:31 pm

anirudh99 wrote:
Mon Feb 12, 2018 11:28 pm
I've asked actual developers of pypy , what they said is that upon running this command pypy -c "import sys; print sys.pypy_version_info" I should get a value above 5.9 but this is what i got (major=5, minor=1, micro=2, releaselevel='final', serial=0) and since its just 5 they said to contact mint maintainers instead. what should I do now?
Uninstall the pypy you got out of the Mint repos and download the newer version: https://pypy.org/download.html
¡uʍop ǝpısdn sı buıɥʇʎɹǝʌǝ os ɐıןɐɹʇsnɐ ɯoɹɟ ɯ,ı

anirudh99
Level 1
Level 1
Posts: 6
Joined: Mon Jul 17, 2017 12:00 pm

Re: Not able to install numpy for Pypy(a python interpreter)

Post by anirudh99 » Tue Feb 13, 2018 3:06 am

Image
I did that also , as you can see that's the latest version running but also giving me the same result
Attachments
Screenshot from 2018-02-13 12-33-55.png

Post Reply

Return to “Other topics”