GUI Lagging

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Post Reply
visseroth
Level 1
Level 1
Posts: 26
Joined: Sun Feb 02, 2014 5:09 am

GUI Lagging

Post by visseroth » Sun Mar 18, 2018 4:57 am

So I've been messing with this new laptop. Been having problems getting the cpu governor to stop setting scaling_min_freq to max, but that isn't what this is about.
I just decided I'd play a video on Amazon (Via Chrome) and noticed the GUI, all windows including the video lags about every 3 seconds for at most 1 second. That includes the text I'm typing into this message at this time.
I even tried Firefox and it lags as well, exactly the same.
If I put the CPU in Performance mode it still lags though not as noticeably. The amount of time it lags is reduced to much less than a second, but it still lags.
I also tried streaming from my Plex server on my local network and playing a video on the local machine, same results.
Anyone have any idea what's causing the lag?

Here are my system specs...

System: Host: LMZB Kernel: 4.13.0-37-generic x86_64 (64 bit gcc: 5.4.0)
Desktop: Cinnamon 3.6.7 (Gtk 3.18.9-1ubuntu3.3) Distro: Linux Mint 18.3 Sylvia
Machine: System: ASUSTeK (portable) product: UX430UNR v: 1.0
Mobo: ASUSTeK model: UX430UNR v: 1.0 Bios: American Megatrends v: UX430UNR.300 date: 10/06/2017
CPU: Quad core Intel Core i7-8550U (-HT-MCP-) cache: 8192 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 15936
clock speeds: max: 2001 MHz 1: 400 MHz 2: 400 MHz 3: 400 MHz 4: 400 MHz 5: 400 MHz 6: 400 MHz
7: 400 MHz 8: 400 MHz
Graphics: Card-1: Intel Device 5917 bus-ID: 00:02.0
Card-2: NVIDIA Device 1d10 bus-ID: 01:00.0
Display Server: X.Org 1.18.4 driver: nvidia Resolution: 1920x1080@60.01hz
GLX Renderer: N/A GLX Version: N/A Direct Rendering: N/A
Audio: Card Intel Device 9d71 driver: snd_hda_intel bus-ID: 00:1f.3 Sound: ALSA v: k4.13.0-37-generic
Network: Card: Intel Device 24fd driver: iwlwifi bus-ID: 02:00.0
IF: wlp2s0 state: up speed: N/A duplex: N/A mac: <filter>
Drives: HDD Total Size: 512.1GB (5.7% used) ID-1: /dev/sda model: SanDisk_SD8SN8U5 size: 512.1GB temp: 51C
Partition: ID-1: / size: 205G used: 13G (7%) fs: ext4 dev: /dev/sda5
ID-2: swap-1 size: 17.03GB used: 0.00GB (0%) fs: swap dev: /dev/dm-0
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 59.0C mobo: N/A gpu: 0.0:61C
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 277 Uptime: 14 min Memory: 2752.7/15897.6MB Init: systemd runlevel: 5 Gcc sys: 5.4.0
Client: Shell (bash 4.3.481) inxi: 2.2.35

visseroth
Level 1
Level 1
Posts: 26
Joined: Sun Feb 02, 2014 5:09 am

Re: GUI Lagging

Post by visseroth » Sun Mar 18, 2018 7:54 am

Well seems to be fixed now, not sure why though. A reboot didn't fix it but later it locked up so I ctl+alt+Backspaced to restart the interface and the lagging went away. Maybe something causing interrupts in the background? dunno

Post Reply

Return to “Other topics”