[SOLVED] Getting KDE Mixer from screen back to system tray

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Post Reply
RVDowning
Level 1
Level 1
Posts: 34
Joined: Thu Oct 01, 2015 2:27 pm

[SOLVED] Getting KDE Mixer from screen back to system tray

Post by RVDowning » Tue May 29, 2018 3:41 pm

Using Rosa 17.3, when I bring up the system, KDE MIxer automatically comes up on the screen. I would either rather it not come up at all, or if it is to come up I would rather that it just be shown as an indicator in the system tray. Any idea where I can change the appropriate setting?
Last edited by RVDowning on Thu May 31, 2018 4:58 pm, edited 1 time in total.

RVDowning
Level 1
Level 1
Posts: 34
Joined: Thu Oct 01, 2015 2:27 pm

[SOLVED] Getting KDE Mixer from screen back to system tray

Post by RVDowning » Thu May 31, 2018 4:56 pm

I got rid of my problem. I uninstalled kmix.

Post Reply

Return to “Other topics”