Russian keyboard layout doesn't work (Solved)

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Post Reply
jtp
Level 1
Level 1
Posts: 17
Joined: Tue Jul 17, 2018 3:41 am

Russian keyboard layout doesn't work (Solved)

Post by jtp » Tue Jul 17, 2018 4:01 am

System: Asus X200CA notebook
MINT 19 32-bit Cinnamon

Issue: Russian keyboard layout doesn't work, cannot switch to
Done:
- Have two Russian packages "fully installed" (koi-8r and UTF -8)
- Layout options shortcuts marked: Ctr+Shift and Alt+Shift
Problem: Still cannot get the Russian layout

Please advise.
Jtp
Last edited by jtp on Thu Aug 02, 2018 11:15 am, edited 1 time in total.

User avatar
smurphos
Level 8
Level 8
Posts: 2254
Joined: Fri Sep 05, 2014 12:18 am
Location: Britisher...

Re: Russian keyboard layout doesn't work

Post by smurphos » Tue Jul 17, 2018 5:01 am

Open the Keyboard settings module, navigate to the Layout tab. If your preferred layout is not listed, click the add button to select it.

Image

jtp
Level 1
Level 1
Posts: 17
Joined: Tue Jul 17, 2018 3:41 am

Re: Russian keyboard layout doesn't work

Post by jtp » Tue Jul 17, 2018 5:36 am

Спасибо
Всё получилось.

User avatar
smurphos
Level 8
Level 8
Posts: 2254
Joined: Fri Sep 05, 2014 12:18 am
Location: Britisher...

Re: Russian keyboard layout doesn't work

Post by smurphos » Tue Jul 17, 2018 5:43 am

не беспокойся

Post Reply

Return to “Other topics”