Incorrect password after blocking screen on LTSP

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Post Reply
gtrovato
Level 1
Level 1
Posts: 2
Joined: Thu Oct 04, 2018 7:06 am

Incorrect password after blocking screen on LTSP

Post by gtrovato » Thu Oct 04, 2018 7:10 am

Hi All,

I've this strange thing on my Mint 19 v2 64 bit LTSP environment.
On FAT Client, after logout (or block screen), it's not possible login again due to "password incorrect" message; the first login works properly.
On Thin Client it works properly.

Any hints?

Thank you!

User avatar
administrollaattori
Level 14
Level 14
Posts: 5471
Joined: Tue Sep 03, 2013 4:51 am
Location: Finland
Contact:

Re: Incorrect password after blocking screen on LTSP

Post by administrollaattori » Sun Oct 07, 2018 1:03 pm

Many years ago I met the same problem, and the cure was to install simple XDM login manager.

gtrovato
Level 1
Level 1
Posts: 2
Joined: Thu Oct 04, 2018 7:06 am

Re: Incorrect password after blocking screen on LTSP

Post by gtrovato » Mon Oct 08, 2018 6:12 am

Hi!
Could I have more details about XDM installation? (which package).
Thanks!

User avatar
administrollaattori
Level 14
Level 14
Posts: 5471
Joined: Tue Sep 03, 2013 4:51 am
Location: Finland
Contact:

Re: Incorrect password after blocking screen on LTSP

Post by administrollaattori » Mon Oct 08, 2018 3:25 pm

gtrovato wrote:
Mon Oct 08, 2018 6:12 am
Hi!
Could I have more details about XDM installation? (which package).
Thanks!
You need to rebuild your LTSP client and install and reconfigure xdm
https://help.ubuntu.com/community/UbuntuLTSP

Post Reply

Return to “Other topics”