Linux Mint 19 Laptop Keyboard reduced to tablet mode. CTRL Alt AltGR & Number Pad disabled.

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Post Reply
hannoKB
Level 1
Level 1
Posts: 1
Joined: Thu Oct 25, 2018 6:06 am

Linux Mint 19 Laptop Keyboard reduced to tablet mode. CTRL Alt AltGR & Number Pad disabled.

Post by hannoKB » Thu Oct 25, 2018 6:33 am

Hi,

I am running Linux Mint 19 on a Fujitsu Celsius H770 laptop. The touchpad doesn't work but this is not my main problem. From time to time the some automatic shortcuts are activated without my intended influence.

The worst one is now that my keyboard is reduced to tablet size. The CTRL, Alt, AltGR keys and the whole number keypad is disabled.

CELSIUS-H770:~$ cat /etc/default/keyboard
# KEYBOARD CONFIGURATION FILE

# Consult the keyboard(5) manual page.

XKBMODEL="pc105"
XKBLAYOUT="de"
XKBVARIANT=""
XKBOPTIONS=""

BACKSPACE="guess"
CELSIUS-H770:~$

An external USB keyboard works fine.

How can I force the system not to reduce my keyboard to a tablet mode?

Post Reply

Return to “Other topics”