Password not accepted Mint 19 Mate

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Post Reply
Ajb90
Level 1
Level 1
Posts: 1
Joined: Sat Nov 03, 2018 8:35 am

Password not accepted Mint 19 Mate

Post by Ajb90 » Sat Nov 03, 2018 9:12 am

Newbie here. Just installed Mint 19 Mate on a Dell Vostro 1700. Everything worked fine. Password created worked fine. Used it enough with Chromium not to forget it. :roll: Didn't shut down Linux, just closed the screen letting the laptop go into standby. Got up today, opened the laptop, was greeted by a Pop up asking me to enter my password.
It won't accept my password and won't accept a blank password either.
What should I do? Thanks for your advice.
SOLVED: Well, nuclear option. Did it by reinstalling Mint. So far so good. :wink:
No not solved. Shut down the computer normally. When I booted up I was asked to enter a keyring code when starting Chromium and when trying to update. Both refused my password. It's like the system forgets my password.
Any ideas?

Post Reply

Return to “Other topics”