'e' doesn't work in terminal after installing some programs

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Post Reply
Wendy111
Level 1
Level 1
Posts: 1
Joined: Mon Nov 12, 2018 11:16 am

'e' doesn't work in terminal after installing some programs

Post by Wendy111 » Mon Nov 12, 2018 11:26 am

Hi,
I wonder if anyone has ever had this experience.
After installing Vagrant and Laravel/Homestead, the character 'e' does not work in the terminal. Oddly, the upper case 'E' works, and if I sign in as root, both work - it's just that in non-root sign in the lower case 'e' does not show.
Anyone any thoughts?
WW

User avatar
MrEen
Level 7
Level 7
Posts: 1960
Joined: Mon Jun 12, 2017 8:39 pm

Re: 'e' doesn't work in terminal after installing some programs

Post by MrEen » Mon Nov 12, 2018 3:34 pm

Hi Wendy111, and welcome to the forum.

My only thought is to look at ~/.bashrc and ~/.bash_aliases to see if somehow there's an alias for e that does nothing.

I'm sure others will have more suggestions.

Good luck.

User avatar
xenopeek
Level 24
Level 24
Posts: 23193
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: 'e' doesn't work in terminal after installing some programs

Post by xenopeek » Mon Nov 12, 2018 3:52 pm

Hm, if that is the case try running this command (will be quicker than sorting through those files):
type -a e

Should answer: "bash: type: e: not found"

Edit: actually, that wouldn't stop you from being able to type the letter 'e'. Nevermind!
Image

User avatar
MrEen
Level 7
Level 7
Posts: 1960
Joined: Mon Jun 12, 2017 8:39 pm

Re: 'e' doesn't work in terminal after installing some programs

Post by MrEen » Mon Nov 12, 2018 4:03 pm

Yeah, it wasn't fully thought through. :oops:

Post Reply

Return to “Other topics”