Unable to change default sheets app to WPS office

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 2
Joined: Mon Jul 18, 2016 4:14 am

Unable to change default sheets app to WPS office

Post by stoofman » Wed Aug 21, 2019 3:36 pm

Hi guys,

I am running Linux Mint 17.2 MATE 64 bit and I have both libreoffice and WPS office installed.
I have changed the default app for sheets to WPS office. However this only works when I open local files... When I open an xls sheet file from a SMB share on my NAS , my Mint defaults to Libreoffice.
When I remove the Libreoffice from the default app list , it still refuses to use WPS office and throws me an error.
No problem with local files....
I already tried editing the file /usr/share/applications/defaults.list and changed all the excel entries to wps-office-et.desktop , still no joy.

any ideas?
thanks for your time

Post Reply

Return to “Other topics”