PC does not fully shutdown from Linux[SOLVED]

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
rene
Level 16
Level 16
Posts: 6693
Joined: Sun Mar 27, 2016 6:58 pm

Re: PC does not fully shutdown from Linux

Post by rene »

My helpfullnes-qotient is taking a bit of a dive today; both 4.15.0-72 and nouveau are known sources of the behaviour you describe; both are apparently not it in your case. I'd definitely try to conversely switch to nouveau (again, even if only as a test) but would otherwise need to start suggesting semi-random acpi= kernel parameters. While repeating the shutdown twice while testing advise, if the same behaviour remains with "nouveau" I'll need to see inxi -Fxz output to have a chance of doing more than suggesting semi-random stuff....
User avatar
muffybean
Level 5
Level 5
Posts: 556
Joined: Thu Oct 17, 2019 8:22 am
Location: Pembrokeshire-Wales

Re: PC does not fully shutdown from Linux

Post by muffybean »

inxi -Fxz output to have a chance of doing more than suggesting semi-random stuff...
Right I went for the nouveau and rebooted. First I checked my video plying backwards and forwards and variable speeds and that was all ok. I then closed every thing and shutdown, the screen went blank almost immediately as in the case with my other desktop Linux machine but that was five minutes and the PC is still running with just the green light on but no power to the wired keyboard. I will have to cut the power off to do these other tests you have asked me to carry out.
Running Linux Mint MATE on 2 desktops + Linux Mint Xfce on Netbook + Cinnamon VM on 3rd Desktop
User avatar
muffybean
Level 5
Level 5
Posts: 556
Joined: Thu Oct 17, 2019 8:22 am
Location: Pembrokeshire-Wales

Re: PC does not fully shutdown from Linux

Post by muffybean »

veronica@veronica-M61PM-S2:~$ inxi -Fxz
System:
Host: veronica-M61PM-S2 Kernel: 5.3.0-24-generic x86_64 bits: 64
compiler: gcc v: 7.4.0 Desktop: MATE 1.22.2 Distro: Linux Mint 19.3 Tricia
base: Ubuntu 18.04 bionic
Machine:
Type: Desktop Mobo: Gigabyte model: M61PM-S2 serial: <filter> BIOS: Award
v: F9d date: 09/03/2009
CPU:
Topology: Triple Core model: AMD Phenom 8600B bits: 64 type: MCP arch: K10
rev: 3 L2 cache: 1536 KiB
flags: lm nx pae sse sse2 sse3 sse4a svm bogomips: 13861
Speed: 1150 MHz min/max: 1150/2300 MHz Core speeds (MHz): 1: 1150 2: 1150
3: 1150
Graphics:
Device-1: NVIDIA GT216GL [Quadro 400] vendor: Hewlett-Packard
driver: nouveau v: kernel bus ID: 02:00.0
Display: x11 server: X.Org 1.19.6 driver: nouveau
unloaded: fbdev,modesetting,vesa resolution: 1920x1080~60Hz
OpenGL: renderer: NVA5 v: 3.3 Mesa 19.0.8 direct render: Yes
Audio:
Device-1: NVIDIA MCP61 High Definition Audio vendor: Gigabyte
driver: snd_hda_intel v: kernel bus ID: 00:05.0
Device-2: NVIDIA GT216 HDMI Audio vendor: Hewlett-Packard
driver: snd_hda_intel v: kernel bus ID: 02:00.1
Sound Server: ALSA v: k5.3.0-24-generic
Network:
Device-1: NVIDIA MCP61 Ethernet vendor: Gigabyte type: network bridge
driver: forcedeth v: kernel port: ec00 bus ID: 00:07.0
IF: enp0s7 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:
Local Storage: total: 699.61 GiB used: 68.33 GiB (9.8%)
ID-1: /dev/sda type: USB vendor: Seagate model: ST925031 5AS
size: 232.88 GiB
ID-2: /dev/sdb vendor: Samsung model: SSD PM871 2.5 7mm 128GB
size: 119.24 GiB
ID-3: /dev/sdc vendor: Seagate model: ST3250410AS size: 232.88 GiB
ID-4: /dev/sdd type: USB vendor: SanDisk model: Ultra Fit size: 114.61 GiB
Partition:
ID-1: / size: 116.87 GiB used: 14.79 GiB (12.7%) fs: ext4 dev: /dev/sdb1
Sensors:
Message: No sensors data was found. Is sensors configured?
Info:
Processes: 196 Uptime: 8m Memory: 5.81 GiB used: 1.04 GiB (17.8%)
Init: systemd runlevel: 5 Compilers: gcc: 7.4.0 Shell: bash v: 4.4.20
inxi: 3.0.32
veronica@veronica-M61PM-S2:~$
Running Linux Mint MATE on 2 desktops + Linux Mint Xfce on Netbook + Cinnamon VM on 3rd Desktop
rene
Level 16
Level 16
Posts: 6693
Joined: Sun Mar 27, 2016 6:58 pm

Re: PC does not fully shutdown from Linux

Post by rene »

Good grief... the "AMD Phenom" instead of Intel denies the next barch of semi-useful suggestions -- and it's midnight here. I'll get back to this tomorrow.
User avatar
muffybean
Level 5
Level 5
Posts: 556
Joined: Thu Oct 17, 2019 8:22 am
Location: Pembrokeshire-Wales

Re: PC does not fully shutdown from Linux

Post by muffybean »

rene wrote:
Sat Dec 21, 2019 6:53 pm
Good grief... the "AMD Phenom" instead of Intel denies the next barch of semi-useful suggestions -- and it's midnight here. I'll get back to this tomorrow.
I'm an hour behind you and will take out the same leaf. I had my son arrive here for Christmas today from Switzerland where he lives and works, so will not have quite so much time while he is here but will follow this when I can. Many thanks for your efforts and work though. :wink: :D
Running Linux Mint MATE on 2 desktops + Linux Mint Xfce on Netbook + Cinnamon VM on 3rd Desktop
rene
Level 16
Level 16
Posts: 6693
Joined: Sun Mar 27, 2016 6:58 pm

Re: PC does not fully shutdown from Linux

Post by rene »

Very quick try; probably not; you can try opening a terminal, type sudo nano /etc/default/grub and add to the GRUB_CMDLINE_LINUX_DEFAULT= the value "noefi". I.e., if it says "quiet splash" now, have it be

Code: Select all

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash noefi"
Type Ctr-X to exit and reply Y to save changes, <enter> to confirm the filename /etc/default/grub. Run sudo update-grub, reboot and try to shut down.

<snore>
User avatar
muffybean
Level 5
Level 5
Posts: 556
Joined: Thu Oct 17, 2019 8:22 am
Location: Pembrokeshire-Wales

Re: PC does not fully shutdown from Linux

Post by muffybean »

Just doing some final tests. Shutting down my Backup Linux machine which I have Win10 installed as a VM, from the time I hit shutdown it takes 5 sec to shutdown, i.e. machine fans off and blank screen. On the Media machine it takes 10 secs for blank screen but fans and green power light at the front remains on, to completely stop it I cut the power. The media machine is an old machine but I loaded up with a better CPU and more memory ans a graphics card as all I want it for is to view golfing videos and films on my big screen TV via HDMI, this it does great and I can comfortably sit in my settee controlling it via my BT mouse and keyboard.

Just got your last message and "snore" will go for that tomorrow. Mmm now I did use a tip regarding noop and put this in the GRUB

Code: Select all

GRUB_CMDLINE_LINUX_DEFAULT="elevator=noop quiet splash"
. Could that be a culprit?
Running Linux Mint MATE on 2 desktops + Linux Mint Xfce on Netbook + Cinnamon VM on 3rd Desktop
User avatar
muffybean
Level 5
Level 5
Posts: 556
Joined: Thu Oct 17, 2019 8:22 am
Location: Pembrokeshire-Wales

Re: PC does not fully shutdown from Linux

Post by muffybean »

Good morning Rene, just got up as I suddenly remembered something. About a week ago I fitted a Pcie USB 3.0 adapter card in to the machine and have on order a front USB 3.0 2.5" adapter arriving after Christmas to enable me to connect USB 3 flash drives. I will be replacing the old floppy drive in it and whilst in the machine I disconnected the power supply from the floppy as the power supply cable I needed for that pcie card was not long enough because of the connection to the floppy, so I disconnected the floppy (power) but did not disconnect the data cable. Without power, I did not expect the floppy to show up in the system but when I boot into it, there is still a floppy drive showing on the folder list, which I thought was strange. I'd always assumed when a drive had its power disconnected, even if the data cable was connected the drive would not show - perhaps this may be the culprit?
Running Linux Mint MATE on 2 desktops + Linux Mint Xfce on Netbook + Cinnamon VM on 3rd Desktop
User avatar
muffybean
Level 5
Level 5
Posts: 556
Joined: Thu Oct 17, 2019 8:22 am
Location: Pembrokeshire-Wales

Re: PC does not fully shutdown from Linux

Post by muffybean »

rene wrote:
Sat Dec 21, 2019 7:06 pm
Very quick try; probably not; you can try opening a terminal, type sudo nano /etc/default/grub and add to the GRUB_CMDLINE_LINUX_DEFAULT= the value "noefi". I.e., if it says "quiet splash" now, have it be

Code: Select all

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash noefi"
Type Ctr-X to exit and reply Y to save changes, <enter> to confirm the filename /etc/default/grub. Run sudo update-grub, reboot and try to shut down.

<snore>
Also, found this suggestion as well

Code: Select all

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash noapci"
. I have disabled the Floppy drive in the bios as I will be taking it out and now no floppy drive is shown in Linux.
Running Linux Mint MATE on 2 desktops + Linux Mint Xfce on Netbook + Cinnamon VM on 3rd Desktop
rene
Level 16
Level 16
Posts: 6693
Joined: Sun Mar 27, 2016 6:58 pm

Re: PC does not fully shutdown from Linux

Post by rene »

The floppy won't have anything to do with anything here, no; the legacy PC floppy is not a PnP device; does not announce its presence itself on a hardware level. Disabling it in the BIOS has the BIOS not advertise its presence to the OS on a software level either, meaning Linux is no longer any the wiser as to one being there; conversely, Linux believing that there is one as soon as you do enable it in the BIOS, whether or not it may be functional on the hardware level.

Yes, noacpi is a synonym for acpi=off, one of the "semi-random" acpi= parameters I referred to. These days it tends to disable a bit much, but on that older system, well, sure go ahead and test I guess.

However, what primarily needs explanation here is this issue not always having been present and apparently having started with 4.15.0-72. Given the exact same issue with that kernel on one of my own systems as well as quite a few other reports out there, I'm still not fully convinced it's not your's as well. Frankly, now that nouveau vs. binary nvidia driver also didn't do anything for you, I believe we could be testing kernel parameters until we're blue in the face; I'd like you to first of all make reallyreallyreallyreallyreally (i.e., really) sure by installing 4.15.0-70 and booting into it from the Grub menu. Then, switch off PC and in fact, physically take power out for a minute or so, then start up again into that same -70, and try to shut down.

And, of course, it may be hardware, and you have been in there recently --- but exact symptoms on the exact kernel that quite a few others are having? Still seems a bit too coincidental.
rene
Level 16
Level 16
Posts: 6693
Joined: Sun Mar 27, 2016 6:58 pm

Re: PC does not fully shutdown from Linux

Post by rene »

muffybean wrote:
Sun Dec 22, 2019 6:50 am

Code: Select all

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash noapci"
Ah, note by the way acpi, not apci.
User avatar
muffybean
Level 5
Level 5
Posts: 556
Joined: Thu Oct 17, 2019 8:22 am
Location: Pembrokeshire-Wales

Re: PC does not fully shutdown from Linux

Post by muffybean »

I believe we could be testing kernel parameters until we're blue in the face; I'd like you to first of all make reallyreallyreallyreallyreally (i.e., really) sure by installing 4.15.0-70 and booting into it from the Grub menu. Then, switch off PC and in fact, physically take power out for a minute or so, then start up again into that same -70, and try to shut down.
Right I just did the last thing you suggested last night

Code: Select all

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash noefi"
and that has not worked. I will try the kernel suggestion now.
by installing 4.15.0-70 and booting into it from the Grub menu.
When you say booting into it, do you mean by holding the shift key down to get into the GRUB menu? I assumed I would first go into Update Manager and select the kernel .70 first as active then after installing it from the reboot. Then are you suggesting to go into the GRUB menu (shift on boot) after that? I await on your advice.
Running Linux Mint MATE on 2 desktops + Linux Mint Xfce on Netbook + Cinnamon VM on 3rd Desktop
rene
Level 16
Level 16
Posts: 6693
Joined: Sun Mar 27, 2016 6:58 pm

Re: PC does not fully shutdown from Linux

Post by rene »

Yes, you have newer kernels installed, and grub would by default boot the newest without you manually interfering. If you kept up with regular updates before all this you still have -70 installed and you'd only need to select it from grub. Of course, if not, then yes, you'd need to in fact install it first through Update Manager, View -> Linux kernels -- but also then need to boot it explicitly since you'd again also have newer kernels installed.

uname -r from a terminal always displays what kernel you're booted into...
User avatar
muffybean
Level 5
Level 5
Posts: 556
Joined: Thu Oct 17, 2019 8:22 am
Location: Pembrokeshire-Wales

Re: PC does not fully shutdown from Linux

Post by muffybean »

rene wrote:
Sun Dec 22, 2019 9:19 am
Yes, you have newer kernels installed, and grub would by default boot the newest without you manually interfering. If you kept up with regular updates before all this you still have -70 installed and you'd only need to select it from grub. Of course, if not, then yes, you'd need to in fact install it first through Update Manager, View -> Linux kernels -- but also then need to boot it explicitly since you'd again also have newer kernels installed.

uname -r from a terminal always displays what kernel you're booted into...
Rene I currently have 5.3.0-24 active but do have -70 installed. Now I did go into the GRUB menu using the shift key on boot and select a kernel on my other machine when I was having a different issue and assume I can do the same procedure on my media machine and select the -70 kernel. My 22 year old grandson has just arrived who is currently studying gaming at Bristol and he was quiet interested in what I had been doing going over to Linux. He knows all about but because he is studying in Windows at uni he can't put it on his machine that is subsidised. But he did tell about his new mobo he fitted with some fancy ryzen cpu <BG>. He is however, pleased to see his old granddad getting into Linux :D . We are just having lunch now so will get back later.
Running Linux Mint MATE on 2 desktops + Linux Mint Xfce on Netbook + Cinnamon VM on 3rd Desktop
User avatar
muffybean
Level 5
Level 5
Posts: 556
Joined: Thu Oct 17, 2019 8:22 am
Location: Pembrokeshire-Wales

Re: PC does not fully shutdown from Linux

Post by muffybean »

Got into the GRUB menus/Advance options and chose -70 GRUB and then continued into the OS. I checked it and it was booted into the -70 kernel. So making sure those videos were working OK I then pulled the power lead out of the PC and left it for a couple of minutes or so. Then powered up again and then shutdown. For about two minutes or so there was disc activity as I could see the red light coming on and off, plus the light on the wired keyboard was coming on and off as was the two DVD drives being read. Then after a while it was just the green powered on light by itself and you can hear the fans going but it is not switched off. Strikes me I seem to be stuck with it. :cry:
Running Linux Mint MATE on 2 desktops + Linux Mint Xfce on Netbook + Cinnamon VM on 3rd Desktop
rene
Level 16
Level 16
Posts: 6693
Joined: Sun Mar 27, 2016 6:58 pm

Re: PC does not fully shutdown from Linux

Post by rene »

Flashing keyboard-lights is what a kernel panic does... disc-activity could be explained by something panic-logging on shutdown... but the DVD drives??

Do try journalctl -b-1 (shift-G to go to the end) for viewing the system log from the previous boot but, frankly, I'm at this point too unsure of what's going on there to usefully suggest things it seems. Without the DVD-drive thing I would start to suspect you having a failing disk.
User avatar
muffybean
Level 5
Level 5
Posts: 556
Joined: Thu Oct 17, 2019 8:22 am
Location: Pembrokeshire-Wales

Re: PC does not fully shutdown from Linux

Post by muffybean »

rene wrote:
Sun Dec 22, 2019 1:30 pm
Flashing keyboard-lights is what a kernel panic does... disc-activity could be explained by something panic-logging on shutdown... but the DVD drives??

Do try journalctl -b-1 (shift-G to go to the end) for viewing the system log from the previous boot but, frankly, I'm at this point too unsure of what's going on there to usefully suggest things it seems. Without the DVD-drive thing I would start to suspect you having a failing disk.
When I said keyboard light coming on it was not flashing rather more coming on for a few seconds and then going out and it did this about 2/3 times. Likewise the DVD drives; they would come on for a short time and then go off almost as though the system was reading them as happens when a machine boots up. One thing that happened is that I had the USB keyboard lying on the floor and I turned round and did not realise that the keyboard cable was draped over my foot and when I moved it yanked the keyboard out (While the machine was shutdown, well in that pending state). Fortunately I had it plugged in the front USB socket so no physical damage This is why I use a BT keyboard and mouse to cut out wires.

On rebooting the bios had reset to safe mode and I had to go in and check things to make changes that needed adjusting, After that booted u fine and got the log you referred to.
veronica@veronica-M61PM-S2:~$ journalctl -b-1
-- Logs begin at Sun 2018-01-28 15:58:17 GMT, end at Sun 2019-12-22 19:22:20 GMT
Jan 28 15:58:17 veronica-M61PM-S2 kernel: Linux version 5.3.0-24-generic (buildd
Jan 28 15:58:17 veronica-M61PM-S2 kernel: Command line: BOOT_IMAGE=/boot/vmlinuz
Jan 28 15:58:17 veronica-M61PM-S2 kernel: KERNEL supported cpus:
Jan 28 15:58:17 veronica-M61PM-S2 kernel: Intel GenuineIntel
Jan 28 15:58:17 veronica-M61PM-S2 kernel: AMD AuthenticAMD
Jan 28 15:58:17 veronica-M61PM-S2 kernel: Hygon HygonGenuine
Jan 28 15:58:17 veronica-M61PM-S2 kernel: Centaur CentaurHauls
Jan 28 15:58:17 veronica-M61PM-S2 kernel: zhaoxin Shanghai
Jan 28 15:58:17 veronica-M61PM-S2 kernel: x86/fpu: x87 FPU will use FXSAVE
Jan 28 15:58:17 veronica-M61PM-S2 kernel: BIOS-provided physical RAM map:
Jan 28 15:58:17 veronica-M61PM-S2 kernel: BIOS-e820: [mem 0x0000000000000000-0x0
Jan 28 15:58:17 veronica-M61PM-S2 kernel: BIOS-e820: [mem 0x000000000009f800-0x0
Jan 28 15:58:17 veronica-M61PM-S2 kernel: BIOS-e820: [mem 0x00000000000f0000-0x0
Jan 28 15:58:17 veronica-M61PM-S2 kernel: BIOS-e820: [mem 0x0000000000100000-0x0
Jan 28 15:58:17 veronica-M61PM-S2 kernel: BIOS-e820: [mem 0x00000000bfff0000-0x0
Jan 28 15:58:17 veronica-M61PM-S2 kernel: BIOS-e820: [mem 0x00000000bfff3000-0x0
Jan 28 15:58:17 veronica-M61PM-S2 kernel: BIOS-e820: [mem 0x00000000e0000000-0x0
Jan 28 15:58:17 veronica-M61PM-S2 kernel: BIOS-e820: [mem 0x00000000fec00000-0x0
Jan 28 15:58:17 veronica-M61PM-S2 kernel: BIOS-e820: [mem 0x0000000100000000-0x0
Jan 28 15:58:17 veronica-M61PM-S2 kernel: NX (Execute Disable) protection: activ
Jan 28 15:58:17 veronica-M61PM-S2 kernel: SMBIOS 2.4 present.
Jan 28 15:58:17 veronica-M61PM-S2 kernel: DMI: Gigabyte Technology Co., Ltd. M61
...skipping...
Dec 22 12:54:49 veronica-M61PM-S2 systemd[1]: Unmounted /run/user/1000.
Dec 22 12:54:49 veronica-M61PM-S2 systemd[1]: Stopped target Swap.
Dec 22 12:54:49 veronica-M61PM-S2 systemd[1]: Deactivating swap /swapfile...
Dec 22 12:54:49 veronica-M61PM-S2 systemd[1]: Deactivated swap /swapfile.
Dec 22 12:54:49 veronica-M61PM-S2 systemd[1]: Unmounted /mnt/MultiMedia.
Dec 22 12:54:49 veronica-M61PM-S2 systemd[1]: Reached target Unmount All Filesys
Dec 22 12:54:49 veronica-M61PM-S2 systemd[1]: Stopped target Local File Systems
Dec 22 12:54:49 veronica-M61PM-S2 systemd[1]: Stopped Create Static Device Nodes
Dec 22 12:54:49 veronica-M61PM-S2 systemd[1]: Stopping Monitoring of LVM2 mirror
Dec 22 12:54:49 veronica-M61PM-S2 systemd[1]: Stopped Remount Root and Kernel Fi
Dec 22 12:54:49 veronica-M61PM-S2 systemd[1]: Reached target Shutdown.
Dec 22 12:54:49 veronica-M61PM-S2 systemd[1]: Starting Shuts down the "live" pre
Dec 22 12:54:49 veronica-M61PM-S2 systemd[1]: Started Shuts down the "live" prei
Dec 22 12:54:49 veronica-M61PM-S2 systemd[1]: Stopped Monitoring of LVM2 mirrors
Dec 22 12:54:49 veronica-M61PM-S2 systemd[1]: Stopping LVM2 metadata daemon...
Dec 22 12:54:49 veronica-M61PM-S2 systemd[1]: Reached target Final Step.
Dec 22 12:54:49 veronica-M61PM-S2 systemd[1]: Starting Reboot...
Dec 22 12:54:49 veronica-M61PM-S2 systemd[1]: Stopped LVM2 metadata daemon.
Dec 22 12:54:49 veronica-M61PM-S2 systemd[1]: Shutting down.
Dec 22 12:54:49 veronica-M61PM-S2 kernel: printk: systemd-shutdow: 44 output lin
Dec 22 12:54:49 veronica-M61PM-S2 systemd-shutdown[1]: Syncing filesystems and b
Dec 22 12:54:49 veronica-M61PM-S2 systemd-shutdown[1]: Sending SIGTERM to remain
Dec 22 12:54:49 veronica-M61PM-S2 systemd-journald[431]: Journal stopped
lines 2037-2059/2059 (END)
Running Linux Mint MATE on 2 desktops + Linux Mint Xfce on Netbook + Cinnamon VM on 3rd Desktop
DAMIEN1307
Level 10
Level 10
Posts: 3429
Joined: Tue Feb 21, 2017 8:13 pm
Location: Alamogordo, New Mexico, USA

Re: PC does not fully shutdown from Linux

Post by DAMIEN1307 »

You actually installed 19.3 with installation of the LVM2,(logical volume manager)?...DAMIEN
ORDO AB CHAO
"I refuse to be assimilated, I refuse to become one with the Borg Collective"
rene
Level 16
Level 16
Posts: 6693
Joined: Sun Mar 27, 2016 6:58 pm

Re: PC does not fully shutdown from Linux

Post by rene »

Enough to see that as far as the software is concerned, shutdown is fine. Although this wouldn't be a fix, one of the best tests is probbely [edit: wow...] having you boot with the nouveau.modeset=0 kernel parameter, assuming you are still on nouveau rather than the binary nvidia driver now.

To do that, replace noefi in /etc/default/grub with nouveau.modeset=0 per the instructions given then as well, save the file, run sudo update-grub, reboot, and try to shutdown.

If it doesn't help I'm not sure there's much left to try; we need to compensate for this working before so might be looking at at a hardware issue; PSU for example. Mmm, and in that sense, please do reseat CPU and motherboard PSU cables if the nouveau.modeset thing doesn't do anything.
User avatar
muffybean
Level 5
Level 5
Posts: 556
Joined: Thu Oct 17, 2019 8:22 am
Location: Pembrokeshire-Wales

Re: PC does not fully shutdown from Linux

Post by muffybean »

DAMIEN1307 wrote:
Sun Dec 22, 2019 3:44 pm
You actually installed 19.3 with installation of the LVM2,(logical volume manager)?...DAMIEN
When I booted up after updating in Update Manager the question mark came up indicating an error and when I clicked on it, it said 19.3 was available to update. So I went for it via Update Manager, the same way as I did with my Backup Machine without issues. I might add that this shutdown issue had started prior to my updating to 19.3 and hoped that updating to it would solve the issue but that is not the case.

I am currently on -70 kernel. I have just shutdown the machine and have observed what happens in depth. On selecting Shutdown, the monitor screen immediately goes black saying no connection, or something like that. Then the red disk light is plainly very active and the activity lights come on for my two DVD drives, which are both IDE. The bottom one is a plain DVD ROM and the light on that flashes rapidly and DVD-R drive light comes on for a short time and then goes off. I have the Logitech USB keyboard plugged in at the moment in case I have to enter the BIOS which I can't do obviously with BT keyboard. The light on the USB keyboard comes on briefly, then after about two minutes of this activity lights on the DVD drives stop as does the red disk drive (SSD). It then sits there doing nothing but the systems fans are still working and the green power light on the front stays on.
Running Linux Mint MATE on 2 desktops + Linux Mint Xfce on Netbook + Cinnamon VM on 3rd Desktop
Post Reply

Return to “Other topics”