Error when getting information for file

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Post Reply
herra
Level 1
Level 1
Posts: 38
Joined: Fri Oct 14, 2016 12:55 pm

Error when getting information for file

Post by herra »

Hi.
I was moving a mp4 file from partition1 to the partition2, I leave the machine and when I returned the computer was turn-off. I don't know why.
I start again the PC and when I try to open partition2 a message told me:

Error when getting information for a file "/media/partition2/namefile.mp4" input/output error.

I try to delete that "namefile.mp4" but was impossible, from a terminal command line not worked also from Midnight Commander not worked, even attempted from a LiveCD but with the same result. I have a lot of data in that partition. Is will be possible recover the partition or delete that particular file without lose all content of partition?

I discover it this:
When I open the partition2 whit File Manager (Thunar) in the Dir-bar I type a direction of a SubFolder (example: /media/partition2/VideoMusic) and I can read and play the files in that folder, only "/media/partition2" in not readable.
Well, apparently the problem is the file namefile.mp4 in the main directory of the partition2.

Thanks in advance.
Post Reply

Return to “Other topics”