no network after suspend

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
elder
Level 1
Level 1
Posts: 27
Joined: Sun Jun 10, 2007 11:28 am

no network after suspend

Postby elder » Wed Jun 27, 2007 6:19 pm

Has anybody seen this? after coming back from suspend mode the network applet from the taskbar loops forever and network does not get activated

User avatar
HackingYodel
Level 1
Level 1
Posts: 7
Joined: Tue Jun 26, 2007 2:04 am
Contact:

Postby HackingYodel » Thu Jun 28, 2007 12:54 am

Hi elder,

I just put my computer into suspend to check and had no problems with my wireless starting back.

Which computer and version of Mint are you using? What type of network connection are you having the problem with?
My new blog http://freeandpriceless.blogspot.com/

Linux and BSD user since 1999.

User avatar
Boo
Level 8
Level 8
Posts: 2363
Joined: Mon Mar 26, 2007 7:48 am

Postby Boo » Thu Jun 28, 2007 1:22 am

I am usually amazed if anything comes back after suspend.

you may have to restart networking or stop/disable the connection and connect again.

:D
Image
Now where was i going? Oh yes, crazy!

speaker219
Level 2
Level 2
Posts: 56
Joined: Tue Jun 19, 2007 4:54 pm

Postby speaker219 » Thu Jun 28, 2007 1:57 pm

Boo wrote:I am usually amazed if anything comes back after suspend.

you may have to restart networking or stop/disable the connection and connect again.

:D

I have suspended my laptop quite a few times and the network always works after returning... :|


Return to “Other topics”

Who is online

Users browsing this forum: Google [Bot] and 1 guest