some stuff escapes from my tray

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
User avatar
NiksaVel
Level 5
Level 5
Posts: 770
Joined: Wed Feb 28, 2007 4:06 am
Location: Croatia
Contact:

some stuff escapes from my tray

Postby NiksaVel » Tue Aug 28, 2007 5:33 am

:D

not sure how to explain this, every now and than during login, some stuff, primarily the KNetworkManager and Kmix don't load to tray but are open like a regular program with then entry in the panel and an icon on the desktop instead of in the tray.... what to do about this?
Windows is extremely fast after a fresh install. If you want to make it stay that way: - don't use it.
-Clem

User avatar
CoolRob
Level 1
Level 1
Posts: 2
Joined: Mon Aug 13, 2007 9:15 pm
Location: Florida

Postby CoolRob » Wed Aug 29, 2007 12:40 pm

I have the same problem with Adept Notifier acting that way every once in awhile. The problem usually occurs after I disable wireless from KNetworkManager.

The only way I have been able to resolve the issue is to re-enable wireless and reboot a time or two. I wish I knew of a better method to correct the issue as well.

sonicbhoc
Level 1
Level 1
Posts: 26
Joined: Mon Aug 06, 2007 9:47 pm

Postby sonicbhoc » Wed Aug 29, 2007 9:01 pm

It happened to me at times if I was using a composite desktop in Gentoo (compiz, beryl, compiz-fusion) so that might be your problem as well.


Return to “Other topics”

Who is online

Users browsing this forum: No registered users and 1 guest