Auto Login issue - setting does not stick

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Post Reply
bruce64
Level 1
Level 1
Posts: 2
Joined: Tue Jul 15, 2008 11:50 am

Auto Login issue - setting does not stick

Post by bruce64 »

I installed Linux Mint 10 on a users machine a couple months back and because the user is elderly, I wanted to make it as simple as possible so I setup auto login. They only use the browser, so I knew they wouldn't be installing anything. He called me yesterday to say the auto login no longer works. This apparently started two weeks ago so I'm not sure what has changed. He told me he is the only one who has access. I went over and tried setting it back. I went into user settings and it allowed me to check the auto login box and upon restarting the machine, I was prompted to log in. Any clues as to where I should look in terms of an error log? Possible problem with a system update? Any help is much appreciated.
User avatar
exaeresis
Level 1
Level 1
Posts: 40
Joined: Sat May 21, 2011 4:34 am

Re: Auto Login issue - setting does not stick

Post by exaeresis »

Try to do it manually. I guess you have gnome, right?

Code: Select all

sudo gedit /etc/gdm3/daemon.conf
Under it says [daemon] add these lines:

Code: Select all

AutomaticLoginEnable=true
AutomaticLogin=nameoftheuser
Where nameoftheuser is clearly the user you want to automatically log in.
We can only see a short distance ahead, but we can see plenty there that needs to be done - Alan Mathison Turing
Post Reply

Return to “Other topics”