Page 1 of 1

lost my menu

Posted: Wed Dec 12, 2007 12:25 pm
by mickel
Using Daryna 4.0 and it is great. Have installed and run all versions ,(kde, ofxce and gnome ) and they are all great. For this old Hp Celeron coppermine 667 the regular Gnome packages seem to work better. While the only tweeking I do is to the boot/grub/menu.lst to force shut down at exit, I do add a few things like ktorrents, k3b and Frostwire but they all work perfectly.
So there is nothing wrong with the installed software or configuration , but I must have accidently done something to get the notice " "Your menu has shut down" or something to that effect and then my menu ( the word "Daryna") in the lower left hand corner of the screen just disappeared! Not knowing anything else to do , I ctrl -alt-del to restart but still no menu. I was able to get on with alt-f1 but I sure miss my handy menu. Any help would be appreciated (as usual).
Thanks

Re: lost my menu

Posted: Wed Dec 12, 2007 1:20 pm
by mickel
Thanks Andy it worked. Boy do I feel dumb. Oh well, what the heck

Re: lost my menu

Posted: Wed Dec 12, 2007 7:13 pm
by cptnwinky
Don't feel dumb, it's not necessary. If you feel it was a bug, even though you have it working now, you should report it for the benefit of the community. Otherwise, glad you got it working again.