Linux Mint Search

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Post Reply
User avatar
rfbennett1
Level 2
Level 2
Posts: 97
Joined: Sun Mar 13, 2011 9:27 pm
Location: Preston, Lancashire, United Kingdom

Linux Mint Search

Post by rfbennett1 »

There is a problem with Mint Search.

403. That’s an error.

Your client does not have permission to get URL /cse?hl=en&domains=linuxmint.com&q=facebook&sa=Search&sitesearch=&hl=en&client=pub-5386907765195439&forid=1&channel=4474582015&ie=UTF-8&oe=UTF-8&cof=GALT%3A%23008000%3BGL%3A1%3BDIV%3A%23EEEEEE%3BVLC%3A663399%3BAH%3Acenter%3BBGC%3AFFFFFF%3BLBGC%3AFFFFFF%3BALC%3A0000CC%3BLC%3A0000CC%3BT%3A000000%3BGFNT%3A7777CC%3B%0D%0AGIMP%3A0000CC%3BFORID%3A1&hl=en&siteurl=www.linuxmint.com%2Fstart%2Fkatya%2F from this server. That’s all we know.
Image
Dell Presicion Workstation 470
Dual Intel Xeon 3.0Ghz Hyperthreaded
12GB DDR2 ECC RAM
1GB Nvidia Gefore 8400 GS Cuda
Linux Mint 13 MATE 64
scottjge
Level 4
Level 4
Posts: 250
Joined: Sun Sep 13, 2009 8:17 pm

Re: Linux Mint Search

Post by scottjge »

I am having the same problem.I started getting the error last night. I can go to google.com and I can search but the Mint search page gives this error.
velky_pivo
Level 2
Level 2
Posts: 69
Joined: Fri Sep 30, 2011 10:02 pm

Re: Linux Mint Search

Post by velky_pivo »

Same thing started today after I was trying to track some spam or possibly virus for my friend whose email addresses got stolen.
I disabled java script first, then clicked a link that opened some advertised product page.
When I closed the page, Firefox reported the web site as "known attack web site", so I got out of there.
Then Firefox window popped up showing Google cookies giving me option to delete them. So I went ahead and deleted the Google cookies.
(strange-never seen this Google cookies being reported like that)
Right after that Linux Mint search stopped working with Error 403.
I am worried that somebody may have hacked my PC or that the PC is now infected.
I ran clamav and avira but they found nothing.
Can anyone provide answer ?

Here's the message from Google:
403. That’s an error.
Your client does not have permission to get URL /cse?hl=en&domains=linuxmint.com&q=find+somethig+!&sa=Search&sitesearch=linuxmint.com&hl=en&client=pub-5386907765195439&forid=1&channel=4474582015&ie=UTF-8&oe=UTF-8&cof=GALT%3A%23008000%3BGL%3A1%3BDIV%3A%23EEEEEE%3BVLC%3A663399%3BAH%3Acenter%3BBGC%3AFFFFFF%3BLBGC%3AFFFFFF%3BALC%3A0000CC%3BLC%3A0000CC%3BT%3A000000%3BGFNT%3A7777CC%3B%0D%0AGIMP%3A0000CC%3BFORID%3A1&hl=en&siteurl=www.linuxmint.com%2Fstart%2Fjulia%2F from this server. That’s all we know.
Gee7
Level 1
Level 1
Posts: 32
Joined: Tue Mar 31, 2009 7:07 am

Re: Linux Mint Search

Post by Gee7 »

No answers yet and I have the same problem.

My problem started after the Linux Mint Debian update pack 3.

I get a "Forbidden" as below to whatever I search for, as below:

= ========== =

ERROR 403 (Forbidden)!!1

403. That’s an error.

Your client does not have permission to get URL /cse?hl=en&domains=linuxmint.com&q=google&sa=Search&sitesearch=&hl=en&client=pub-5386907765195439&forid=1&channel=4474582015&ie=UTF-8&oe=UTF-8&cof=GALT%3A%23008000%3BGL%3A1%3BDIV%3A%23EEEEEE%3BVLC%3A663399%3BAH%3Acenter%3BBGC%3AFFFFFF%3BLBGC%3AFFFFFF%3BALC%3A0000CC%3BLC%3A0000CC%3BT%3A000000%3BGFNT%3A7777CC%3B%0D%0AGIMP%3A0000CC%3BFORID%3A1&hl=en&siteurl=www.linuxmint.com%2Fstart%2Fdebian%2F from this server. That’s all we know.

= ========== =

A bug report to the Mint team has been submitted so hopefully this problem will be dealt with soon.
scottjge
Level 4
Level 4
Posts: 250
Joined: Sun Sep 13, 2009 8:17 pm

Re: Linux Mint Search

Post by scottjge »

I hope they can fix the bug but I sure hope things don't turn out for you that is did for me. I had to re-install yet again because things started really get bad. My icons stop working , my permission could not be determined according to the error report, then my system started logging in the error that it could not enumerate device on Port 5. I got so bad that the CPU usage went from12% to 88%, needless to say things slowed down and could not do anything with the system. On the next re-boot, it would freeze and could not boot into the system at all. So I went back to Mint 9 ! I didn't want to, I so much hope for the LMDE but it just wasn't to be!

After installing Mint 9 again. All the errors went away, system went back to normal,EXCEPT for the Linux Mint Search problem. Apparently the problem has to be with Google. I still get the same 403 error with Mint 9.

I don't know if I will ever install Mint Debian again. I worked a week trying to just get my computer so I could use it and then still have to revert back to a main edition. Then again I will probably never put Mint back on the computer after Mint 9 dies because I hate the way the Ubuntu is going, I hate Unity, and all the rest of the bloat that comes with the new editions. It reminds me of the history of Windows. LMDE has the same problems that Window 98 had, very unstable. The newest Ubuntu based Mint reminds me and compares to Windows Vista, bloated, slow, and sluggish. In my eyes, Linux is going in the same directions that MS Windows took. Every editions gets more bloated, and you need a bigger faster computer to stay with the game. One reason I stopped using Windows and learned to work with Linux. Now Linux is the same way. I don't know which Linux Distro I will go with, but with the direction that Ubuntu and apparently Mint are taking , it will not be either of those. :(
User avatar
odo5435
Level 4
Level 4
Posts: 372
Joined: Thu Mar 31, 2011 1:21 am
Location: Perth, Westerm Australia

Re: Linux Mint Search

Post by odo5435 »

I'm also experiencing this problem in Firefox 3.6.23. The error message I get is:

403. That’s an error.

Your client does not have permission to get URL /cse?hl=en&domains=linuxmint.com&q=abc+iview&sa=Search&sitesearch=&hl=en&client=pub-5386907765195439&forid=1&channel=4474582015&ie=UTF-8&oe=UTF-8&cof=GALT%3A%23008000%3BGL%3A1%3BDIV%3A%23EEEEEE%3BVLC%3A663399%3BAH%3Acenter%3BBGC%3AFFFFFF%3BLBGC%3AFFFFFF%3BALC%3A0000CC%3BLC%3A0000CC%3BT%3A000000%3BGFNT%3A7777CC%3B%0D%0AGIMP%3A0000CC%3BFORID%3A1&hl=en&siteurl=www.linuxmint.com%2Fstart%2Fjulia%2F from this server. That’s all we know.

The problem has been ongoing since about the time the OP made his post. Searches using other engines appear to be OK.
LinuxMint 14 'Nadia' 64-bit dual boot with Win' 7
Kernel: Linux 3.5.0-17-generic (x86_64) >< Cinnamon
fashionsofmystery
Level 1
Level 1
Posts: 9
Joined: Mon Oct 03, 2011 7:13 pm

Re: Linux Mint Search

Post by fashionsofmystery »

Mine started having the error or forbidden message on Sunday morning (10/2) - I know this cause I was doing some research on Saturday and looking things up.
If I go to google .com and search from there things work fine. It seems to be the Linux Mint start page. I'm running Firefox 3.6.23 on Mint 9. Just to give it a try I put in the code name for mint 10 ( Julia) in the address and got the same errors no matter what I typed in. In fact this issue was the reason I registered on the forum.
Dell Inspiron 15 - 3000 Series Linux Mint 17 XFCE
Gee7
Level 1
Level 1
Posts: 32
Joined: Tue Mar 31, 2009 7:07 am

Re: Linux Mint Search

Post by Gee7 »

Yeah <( *.* )> C'est chouette!
Just booted up and found that the Mint Search works fine now.

It looks like someone from the team has solved the problem, so thanks, Team.
Fingers crossed that this applies to everyone here, and not just my old computer. Hope to hear good news on this from all of you too. :D
User avatar
odo5435
Level 4
Level 4
Posts: 372
Joined: Thu Mar 31, 2011 1:21 am
Location: Perth, Westerm Australia

Re: Linux Mint Search

Post by odo5435 »

Just tried it and It's working. Thanks to whoever it was that fixed it.
LinuxMint 14 'Nadia' 64-bit dual boot with Win' 7
Kernel: Linux 3.5.0-17-generic (x86_64) >< Cinnamon
Simondererste
Level 1
Level 1
Posts: 5
Joined: Sun Nov 20, 2011 4:01 am

Re: Linux Mint Search

Post by Simondererste »

I have tried it and it's not working. Still getting the error:
403. That’s an error.

Your client does not have permission to get URL /cse?hl=en&domains=linuxmint.com&q=&sa=Search&sitesearch=&hl=en&client=pub-5386907765195439&forid=1&channel=4474582015&ie=UTF-8&oe=UTF-8&cof=GALT%3A%23008000%3BGL%3A1%3BDIV%3A%23EEEEEE%3BVLC%3A663399%3BAH%3Acenter%3BBGC%3AFFFFFF%3BLBGC%3AFFFFFF%3BALC%3A0000CC%3BLC%3A0000CC%3BT%3A000000%3BGFNT%3A7777CC%3B%0D%0AGIMP%3A0000CC%3BFORID%3A1&hl=en&siteurl=www.linuxmint.com%2Fstart%2F from this server. That’s all we know.
User avatar
Oscar799
Level 20
Level 20
Posts: 10016
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: Linux Mint Search

Post by Oscar799 »

I just tried it and it's working perfectly here
Image
Simondererste
Level 1
Level 1
Posts: 5
Joined: Sun Nov 20, 2011 4:01 am

Re: Linux Mint Search

Post by Simondererste »

After same changes it's working now!
What did i do? :
I used the language support in the control center(don't know if it's name is the same in English) because my Firefox wasn't in German. After that it's working.
It was a bit confusing that Mint didn't do that while i installed that.


Edit: new situation. Didn't know what i have changed but it isn't working again. Now the Google search button on the top right is referring to the mint search again where the same error shows up. I'm confused
Post Reply

Return to “Other topics”