A little problem

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
neuro
Level 1
Level 1
Posts: 1
Joined: Wed Nov 22, 2006 1:34 pm

A little problem

Postby neuro » Wed Nov 22, 2006 1:38 pm

Greetings, my first try with Linux Mint and my first post here.. :)
Anyone knows "root" default password for Linux Mint? I've been installed it on VMWare and I need root pass to install VMWare tools...

Thx a lot! :)

Wickermann
Level 1
Level 1
Posts: 9
Joined: Sun Nov 19, 2006 10:59 am

Postby Wickermann » Wed Nov 22, 2006 1:46 pm

Did you try with leaving the Password for "root" just free ?
Or..create a new passowrd for root. This can be done under System->Administration--> User and groups.

User avatar
900i
Level 6
Level 6
Posts: 1019
Joined: Sat Nov 18, 2006 9:30 am
Location: Wakefield, UK

Postby 900i » Wed Nov 22, 2006 5:39 pm

The root account is disabled by default in this distro, like Ubuntu. The password is the one you setup when you made your user account.
Workstation/F@H Intel Core i7 - LM 18.1/Windows 10 - Daily driver Toshiba Chromebook

User avatar
sanford42
Level 1
Level 1
Posts: 30
Joined: Sat Nov 18, 2006 5:35 pm
Location: Dallas, TX
Contact:

Postby sanford42 » Wed Nov 22, 2006 5:43 pm

instead of giving a user account root priveleges through "su", you just type:

Code: Select all

sudo *command*
and it will prompt you for your password.

it took me a while to get used to it, but now that i have, i like it better than su.

User avatar
clem
Level 15
Level 15
Posts: 5732
Joined: Wed Nov 15, 2006 8:34 am
Contact:

Postby clem » Wed Nov 22, 2006 6:20 pm

Well.. there is a root account, and it's not disabled. The password for it is simply unknown.. (I can't remember if it's random, or simply some hardcoded gibberish stuff defined in the casper-bottom scripts).. but anyway.

Your default account can run anything as root by typing "sudo" in front of the command, so you can perfectly give root a new password... all you have to do is :

sudo passwd root

Et voila.

User avatar
Quicksilver 689
Level 1
Level 1
Posts: 21
Joined: Fri Nov 24, 2006 2:12 pm

sudo -s ?

Postby Quicksilver 689 » Fri Nov 24, 2006 5:11 pm

I could be mistaken here, but I could have sworn that at some point I was able to do "sudo -s", which kept me at the root prompt afterwards, thereby effectively switching me to root.

Anyone able to confirm/deny this?

whistlerspa
Level 1
Level 1
Posts: 28
Joined: Sat Nov 18, 2006 2:37 pm

Postby whistlerspa » Fri Nov 24, 2006 11:10 pm

I use sudo su - that works after you put in your password


Return to “Other topics”

Who is online

Users browsing this forum: No registered users and 4 guests