Black screen after the first boot screen

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Galak6
Level 1
Level 1
Posts: 5
Joined: Fri Feb 02, 2007 3:18 am

Black screen after the first boot screen

Postby Galak6 » Fri Feb 02, 2007 3:34 am

Hello,

I have wanted to test that mint linux, but after getting the boot screen with all those F1 F2 F3... stuff at the bottom of the screen, I have the loading with Bianca and a green bar under, but after the green bar is fully completed my screen turn off and on and get the screen black, without a sound, a cursor or anything else. :(

I have try on my second computer and it work without any problem, but I don't want to install mint linux on that one :/

My configuration :

sempron 2500+, 1gig ram, ATI 9600XT, 17" TFT

and for the working computer :

Pentium 3.2Ghz, 1gig ram, ATI 9700 PRO, 19" CRT

I have try several setting (with F6) and change the resolution via F4, but still have a black screen... that's very annoying :/

Please help me :)

Thanks a lot !

User avatar
clem
Level 15
Level 15
Posts: 5662
Joined: Wed Nov 15, 2006 8:34 am
Contact:

Postby clem » Fri Feb 02, 2007 9:11 pm

Hi,

You can try to get a console (CTRL+ALT+F1) and change the driver to "vesa" in /etc/X11/xorg.conf, then hit CTRL+ALT+BACKSPACE to restart GDM. I hope this helps.

Clem


Return to “Other topics”

Who is online

Users browsing this forum: No registered users and 2 guests