New member from Turkey

Welcome to newcomers! Don't hesitate to introduce yourself.
Please don't post tech support questions here
ilkermutlu
Level 1
Level 1
Posts: 2
Joined: Wed Jun 27, 2012 6:51 pm

New member from Turkey

Postby ilkermutlu » Wed Jun 27, 2012 7:03 pm

Hello all,

I had to stay away from Linux for some time since around Ubuntu adopted Unity. I was really excited to come back to Linux, but was quite reluctant to install Ubuntu and deal with Unity which I find quite hard to be productive in a development environment.

So I decided to give Mint a shot. I've been playing with it for some hours now. Installation was almost seamless, I've set up my base development environment and I can say that I can't wait until tomorrow morning to do some more tweaks.

Things are going well so far (well, may be I should not speak so soon as I will dive in Wine to install Photoshop and MS Office tomorrow ;) ) and I'm glad I have Mint a shot.

Also looking forward to spend some more time in the forums.

Cheers!
Ilker

exploder
Level 16
Level 16
Posts: 6965
Joined: Tue Feb 13, 2007 10:50 am
Location: HartfordCity, Indiana USA
Contact:

Re: New member from Turkey

Postby exploder » Wed Jun 27, 2012 10:05 pm

Welcome to the forum Ilker! Glad to hear you are doing so well with Mint. :D Also, good luck with your installs in Wine tomorrow. I look forward to seeing you around the forum.

exploder

User avatar
The-Wizard
Level 11
Level 11
Posts: 3507
Joined: Fri Jan 28, 2011 3:12 pm
Location: Bedforshire, ENGLAND

Re: New member from Turkey

Postby The-Wizard » Thu Jun 28, 2012 1:47 am

Welcome to the Mint family forums


wizard
asus M2N-MX board, AMD x2 6000 amd/ati graphics 4x1mb ddr2, 21" HD screen Mint 17-64 cinnamon
Acer ZG5 -mint 17 Xfce dell 1545 mint 17-64

"I refuse to answer that question on the grounds that i don't know the answer " [Douglas Adams]

ilkermutlu
Level 1
Level 1
Posts: 2
Joined: Wed Jun 27, 2012 6:51 pm

Re: New member from Turkey

Postby ilkermutlu » Thu Jun 28, 2012 5:08 am

Thanks for the welcome.

Despite all my positive comments yesterday, I woke up, started my system and wireless connection decided not to work, out of the blue.

I can trace back the problem and solve it, but that's rather unacceptable in a production environment. If I have done some update or installed something extra or did some tweaking, I would embrace the problem, but when that occurs without a single bit of change injects all kind of doubts into my mind.

I simply cannot tolerate booting up to a disconnected system in the middle of a project with a tight schedule. So, I decided to install Mint on my testing/hobby/play box and move my production environment away from Mint.

User avatar
rivenathos
Level 6
Level 6
Posts: 1073
Joined: Wed May 06, 2009 7:32 am
Location: USA

Re: New member from Turkey

Postby rivenathos » Fri Jun 29, 2012 12:49 pm

Welcome to the forums!


Return to “Introduce yourself”

Who is online

Users browsing this forum: No registered users and 4 guests