Back to square 1!

Welcome to newcomers! Don't hesitate to introduce yourself.
Please don't post tech support questions here
Post Reply
Telboy77
Level 1
Level 1
Posts: 1
Joined: Mon Mar 12, 2018 9:27 am

Back to square 1!

Post by Telboy77 » Mon Mar 12, 2018 3:46 pm

Hiya folks. After some time using my old Toshiba Satellite with Rafaela installed by me successfully a few years ago and no issues, I decided to install Sylvia which seems to be a nice improvement. Well, that's until I tried to download and install Opera which I'd successfully used before with Rafaela and discovered various error messages that are new to me. And then discovered that the archive manager wouldn't do it's job! Hmmm... no problems before, so I thought I'd better go back to square 1, register here and in due course search for answers and, if necessary, seek some expert advice. Well, so here I am and hello to all from a keen and convinced Linux user...

Marziano
Level 6
Level 6
Posts: 1064
Joined: Thu Jan 04, 2018 1:00 pm

Re: Back to square 1!

Post by Marziano » Mon Mar 12, 2018 4:36 pm

I did the following for installing Opera, and it worked flawlessly:

Code: Select all

wget -O - http://deb.opera.com/archive.key
sudo apt-key add -
sudo sh -c 'echo "deb http://deb.opera.com/opera-stable/ stable non-free" >> /etc/apt/sources.list.d/opera.list'
sudo apt update
sudo apt install opera-stable
Hope this helps.
~$ whoami

User avatar
kc1di
Level 12
Level 12
Posts: 4063
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Re: Back to square 1!

Post by kc1di » Mon Mar 12, 2018 4:39 pm

Hello Telboy77 and Welcome to Linux Mint Forums,

Which opera file did you download. you should download the .deb file from Opera and use gdebi to install it. works fine here. latest version is 51.
In fact I'm using it right now with 18.3.
Easy tips : https://sites.google.com/site/easylinuxtipsproject/
Linux Mint Installation Guide: http://linuxmint-installation-guide.rea ... en/latest/
Registered Linux User #462608

Post Reply

Return to “Introduce yourself”