Can't install updates!!

Archived topics about LMDE 1
Forum rules
Zach99
Level 1
Level 1
Posts: 18
Joined: Mon Dec 06, 2010 4:51 pm

Can't install updates!!

Postby Zach99 » Fri Aug 12, 2011 12:14 am

I have a fresh install of LMDE and when I try to install the myriad of updates available, I get a "Please fix broken packages" error message. So I run synaptic and tell it to fix the broken packages. It gives me the "dependency issues resolved" mmessage, but I still get the error message when I try to upgrade. The last time this happened, I had to uncheck the packages that were 0B in size. I did that but I am still getting the same error message. Any ideas?

User avatar
xenopeek
Level 23
Level 23
Posts: 19031
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Can't install updates!!

Postby xenopeek » Fri Aug 12, 2011 2:31 am

Open a terminal, and try:

Code: Select all

sudo apt-get install -f

If that works, proceed to:

Code: Select all

sudo apt-get update && sudo apt-get upgrade

You might need to do some of these steps more than once. Please post output here if still stuck.
Image


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest