cannot install pack 3

Archived topics about LMDE 1
Forum rules
mason1864
Level 1
Level 1
Posts: 8
Joined: Wed Oct 12, 2011 11:13 am

cannot install pack 3

Postby mason1864 » Wed Oct 12, 2011 12:14 pm

new to LMDE
changed repos and update info shows no errors BUT no green light is on.
update icon indicates 415 updates available. attempting to run update manager shows packages to remove and install. i click on the '"OK" button and update manager immediately ends without doing anything.
running a 64 bit hp with win 7 and LMDE.

zerozero
Level 16
Level 16
Posts: 6517
Joined: Tue Jul 07, 2009 2:29 pm

Re: cannot install pack 3

Postby zerozero » Wed Oct 12, 2011 12:19 pm

mason,
if mintupdate is giving you some trouble let's try this way:
- open a terminal and

Code: Select all

sudo apt-get update && sudo apt-get dist-upgrade
copy-paste the result here
tks
Image

[ bliss of ignorance ]

mason1864
Level 1
Level 1
Posts: 8
Joined: Wed Oct 12, 2011 11:13 am

Re: cannot install pack 3

Postby mason1864 » Wed Oct 12, 2011 3:59 pm

(gtk-update-icon-cache:8475): GdkPixbuf-WARNING **: Cannot open pixbuf loader module file '/usr/lib/x86_64-linux-gnu/gdk-pixbuf-2.0/2.10.0/loaders.cache': No such file or directory
Processing triggers for libglib2.0-0 ...
Processing triggers for gconf2 ...
Errors were encountered while processing:
/var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
mason@hp64 ~ $

your suggestion got it running . above is a paste of the last part of terminal messages.
got many many warnings about the pixbuf loader module file. donno if thats going to be a problem.
have not attempted to reboot. never saw any question asking about grub.
mason

zerozero
Level 16
Level 16
Posts: 6517
Joined: Tue Jul 07, 2009 2:29 pm

Re: cannot install pack 3

Postby zerozero » Wed Oct 12, 2011 4:09 pm

mason,
before that, you still have an error to clear

Code: Select all

/var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

so this in the terminal

Code: Select all

sudo dpkg -i --force-overwrite /var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_amd64.deb

and then rerun

Code: Select all

sudo apt-get dist-upgrade

all should be fine in the end
Image

[ bliss of ignorance ]

mason1864
Level 1
Level 1
Posts: 8
Joined: Wed Oct 12, 2011 11:13 am

Re: cannot install pack 3

Postby mason1864 » Wed Oct 12, 2011 4:14 pm

more info:
if i hover over the update manager icon it now says i have 294 recommended updates available.
if i try to install them using update manager it get same (remove and add) message box as before.
trying to answer "ok" results in immediate termination of the update manage without doing any updates.
what do i try now?
mason

zerozero
Level 16
Level 16
Posts: 6517
Joined: Tue Jul 07, 2009 2:29 pm

Re: cannot install pack 3

Postby zerozero » Wed Oct 12, 2011 4:19 pm

mason,
forget for now mintupdate (something is not working properly there - after this update you can use it if you want)
-what is the output if you do

Code: Select all

sudo apt-get dist-upgrade
(copy-paste here)
Image

[ bliss of ignorance ]

mason1864
Level 1
Level 1
Posts: 8
Joined: Wed Oct 12, 2011 11:13 am

Re: cannot install pack 3

Postby mason1864 » Wed Oct 12, 2011 4:49 pm

okay now at the box where it ask where to put grub.
i think its on /dev/sda5 but not sure and donno how to to get it answered if i did know.
mason

zerozero
Level 16
Level 16
Posts: 6517
Joined: Tue Jul 07, 2009 2:29 pm

Re: cannot install pack 3

Postby zerozero » Wed Oct 12, 2011 5:02 pm

do you have other OS's installed? which one (if yes) boots by default? if you only have LMDE, you should install grub in sda, if LMDE was the last OS to be installed (and you made no changes to the place grub should be installed) sda is the place to install grub

to actually select the place, in that screen, navigate with the arrow keys and tick the box you want with space, once you're done hit enter
Image

[ bliss of ignorance ]

mason1864
Level 1
Level 1
Posts: 8
Joined: Wed Oct 12, 2011 11:13 am

Re: cannot install pack 3

Postby mason1864 » Wed Oct 12, 2011 5:11 pm

this box came with win 7 installed.
i shrunk it down and installed mint 11 and then LMDE on top of mint 11.
i figured out to use the space bar so i ticed both.
hit return and installed continued.
completed in the terminal and now sets at user prompt for next command.
did not finish with errors.

mason1864
Level 1
Level 1
Posts: 8
Joined: Wed Oct 12, 2011 11:13 am

Re: cannot install pack 3

Postby mason1864 » Wed Oct 12, 2011 5:16 pm

not sure about grub.
should i try a restart ?

zerozero
Level 16
Level 16
Posts: 6517
Joined: Tue Jul 07, 2009 2:29 pm

Re: cannot install pack 3

Postby zerozero » Wed Oct 12, 2011 5:19 pm

if you installed it in the root partition (sda5) and in mbr (sda) and gave no errors in the terminal, i don't see why should fail
Image

[ bliss of ignorance ]

mason1864
Level 1
Level 1
Posts: 8
Joined: Wed Oct 12, 2011 11:13 am

Re: cannot install pack 3

Postby mason1864 » Wed Oct 12, 2011 5:26 pm

okay will give it a try

mason1864
Level 1
Level 1
Posts: 8
Joined: Wed Oct 12, 2011 11:13 am

Re: cannot install pack 3

Postby mason1864 » Wed Oct 12, 2011 8:52 pm

restarted the LMDE (still the default) and seems to be okay.
thanks again for all the help.
mason

zerozero
Level 16
Level 16
Posts: 6517
Joined: Tue Jul 07, 2009 2:29 pm

Re: cannot install pack 3

Postby zerozero » Wed Oct 12, 2011 9:00 pm

no probs :D now enjoy it
Image

[ bliss of ignorance ]

debianalyze
Level 1
Level 1
Posts: 15
Joined: Sat Oct 15, 2011 10:46 am

Re: cannot install pack 3

Postby debianalyze » Sun Oct 16, 2011 6:58 pm

Hi

I have got this error message can you help please? Thank you

Package configuration

┌─────────────────┤ Configuring linux-image-3.0.0-1-486



Required firmware files may be missing

│ This system is currently running Linux 2.6.39-2-486 and you are
│ installing Linux 3.0.0-1-486. In the new version some of the drivers
│ used on this system may require additional firmware files:

│ nouveau: nouveau/fuc41ad, nouveau/fuc41ac, nouveau/fuc409d,
│ nouveau/fuc409c, nouveau/nvc4_fuc41ad, nouveau/nvc4_fuc41ac,
│ nouveau/nvc4_fuc409d, nouveau/nvc4_fuc409c, nouveau/nvc3_fuc41ad,
│ nouveau/nvc3_fuc41ac, nouveau/nvc3_fuc409d, nouveau/nvc3_fuc409c,
│ nouveau/nvc0_fuc41ad, nouveau/nvc0_fuc41ac, nouveau/nvc0_fuc409d,
│ nouveau/nvc0_fuc409c



Most firmware files are not included in the system because they do not
│ conform to the Debian Free Software Guidelines. You may need to
│ reconfigure the package manager to include the contrib and non-free
│ sections of the package archive before you can install these firmware
│ files.


Return to “Archive”

Who is online

Users browsing this forum: Google [Bot] and 8 guests