lmde messed up after debian upgrade

Archived topics about LMDE 1
Forum rules
kohonen
Level 1
Level 1
Posts: 1
Joined: Mon Nov 21, 2011 2:43 am

lmde messed up after debian upgrade

Postby kohonen » Mon Nov 21, 2011 3:01 am

somehow i managed to put a
deb http://ftp.de.debian.org/debian/ sid main

line into my sources.list and then ran a
apt-get update
apt-get upgrade


after that, the system is a little bit messed up :shock:
(linux mint menu missing, nautilus automount not working, $PATH variable not the same, etc)
is there any way to get the thing into original state?

after removing that line and running update & upgrade again, nothing happened

User avatar
tdockery97
Level 14
Level 14
Posts: 5021
Joined: Sun Jan 10, 2010 8:54 am
Location: Salem, Oregon
Contact:

Re: lmde messed up after debian upgrade

Postby tdockery97 » Mon Nov 21, 2011 3:22 am

No, you've just upgraded to Debian Sid. Hopefully you have a Clonezilla copy of your LMDE partition. Otherwise it's either ride it out or reinstall. Sorry, but you can't downgrade back to Debian Testing.
Image

User avatar
hinto
Level 7
Level 7
Posts: 1661
Joined: Thu Jul 09, 2009 7:32 pm
Location: Cary NC, USA

Re: lmde messed up after debian upgrade

Postby hinto » Mon Nov 21, 2011 12:28 pm

After my LMDE upgrade, I had to move from testing to SID and from Gnome 3 to XFCE.
I'll have to sort it out later, but this worked.
-Hinto
"In God we trust, all others bring data."- W. Edwards Deming


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests