Login screen ... bug ?

Archived topics about LMDE 1
Forum rules
kaizer
Level 2
Level 2
Posts: 80
Joined: Wed Feb 16, 2011 8:49 am

Login screen ... bug ?

Postby kaizer » Thu Jul 14, 2011 12:36 pm

I tried earlier to change the login creen settings via the control center. Wanted to setup automatic login but I am not allowed to do the change. If I click the lock (click to make changes) ... nothing is happening. I guess this is a bug ...

User avatar
ukbrian
Level 4
Level 4
Posts: 274
Joined: Thu Jul 29, 2010 6:03 am
Location: Cheltenham, UK

Re: Login screen ... bug ?

Postby ukbrian » Thu Jul 14, 2011 2:09 pm

Hi kaizer
the safest way I have found to set/unset auto login is to paste this in the terminal

Code: Select all

gksu gedit /etc/gdm3/daemon.conf

and underneath
[daemon]
Add the next lines:

Code: Select all

[daemon]
AutomaticLoginEnable=true
AutomaticLogin=username

where username is your name

To stop auto login just change the true to false

kaizer
Level 2
Level 2
Posts: 80
Joined: Wed Feb 16, 2011 8:49 am

Re: Login screen ... bug ?

Postby kaizer » Fri Jul 15, 2011 2:42 am

Hi Ukbrian,
gonna try that tonight.
Thank you

kaizer
Level 2
Level 2
Posts: 80
Joined: Wed Feb 16, 2011 8:49 am

Re: Login screen ... bug ?

Postby kaizer » Fri Jul 22, 2011 5:21 am

I can say the method given by ukbrian worked .. but I still think this is a bug as it should be possible to change this basic settings without going through the terminal

secipolla
Level 4
Level 4
Posts: 356
Joined: Sun Sep 05, 2010 5:19 pm

Re: Login screen ... bug ?

Postby secipolla » Sat Jul 23, 2011 5:22 pm

Well, it is a bug but I would say it won't be fixed simply because gdm3 is going to be updated from 2.30 to 3.0
3.0 doesn't even have that app to set the autologin (yet) and uses /etc/gdm3/daemon.conf so...


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 3 guests