Issues with upgrading with update pack 2 (Latest repo)

Archived topics about LMDE 1
Forum rules
pat69a
Level 1
Level 1
Posts: 8
Joined: Tue Jul 19, 2011 2:49 am

Issues with upgrading with update pack 2 (Latest repo)

Postby pat69a » Sun Jul 24, 2011 6:29 am

Hi,
I have 2 issues when I start the upgrading after downloading:

serious error from gcc-4.6 (4.6.1-1 -> 4.6.1-4) <unsolved>
#635126 - gcc-4.6: miscompilation with -ftree-sra
serious error from apt (0.8.15.1 -> 0.8.15.2) <unsovled>
#634925 - apt: E: Sub-process http received signal 10

He asked me then if I really want to continue?

Any idea?
pAt

pat69a
Level 1
Level 1
Posts: 8
Joined: Tue Jul 19, 2011 2:49 am

Re: Issues with upgrading with update pack 2 (Latest repo)

Postby pat69a » Sun Jul 24, 2011 9:32 am

Hi,

ah, found out that this is because I have installed apt-listbugs.
What do you guys think, is it worth to use apt-listbugs for LMDE?
Did you experience any issues using update pack 2 yet?

Regards
pAt

User avatar
Gerd50
Level 5
Level 5
Posts: 734
Joined: Wed Jul 22, 2009 3:42 pm
Location: Fishtown, Germany

Re: Issues with upgrading with update pack 2 (Latest repo)

Postby Gerd50 » Tue Jul 26, 2011 1:10 pm

Hi,

i'm using apt-listbugs. And yes, first it makes unsecure if a bug is reported. But what i have, if i run the update, is a reverence point
of what might be wrong, if sth is not working after the update.
I believe in everything, except humans.

LM9, Debian Testing Xfce, Debian Sid Xfce - CPU/Amd64 2,6Ghz, Graphics/Nvidia 9600 GT, Sound/SB Audigy4 emu10K1


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest