Problem mit update pidgin

Archived topics about LMDE 1
Forum rules
Hilli
Level 1
Level 1
Posts: 40
Joined: Thu Oct 06, 2011 1:40 pm

Problem mit update pidgin

Postby Hilli » Sun Nov 27, 2011 8:27 am

Hallo,

ich wollte das update von pidgin installieren. Daraufhin kam die Fehlermeldung: E: »perl-modules« konnte nicht unmittelbar konfiguriert werden.
Lesen Sie »man 5 apt.conf« unter APT::Immediate-Configure bezüglich weiterer Details. (2).

Frage: was muss ich tun um die Installation hin zu bekommen.

Vor ab schon mal danke

Hilli

zerozero
Level 16
Level 16
Posts: 6516
Joined: Tue Jul 07, 2009 2:29 pm

Re: Problem mit update pidgin

Postby zerozero » Sun Nov 27, 2011 9:28 am

Hilli,
i hope you don't mind if i answer in english :D otherwise we have to wait for Gerd50 :wink:

- when you tried to update pidgin, was the system fully updated with

Code: Select all

sudo apt-get update && sudo apt-get dist-upgrade


- if not, what is the result of that command?

- can you also give us the result of

Code: Select all

inxi -r


thank you
Image

[ bliss of ignorance ]

Hilli
Level 1
Level 1
Posts: 40
Joined: Thu Oct 06, 2011 1:40 pm

Re: Problem mit update pidgin

Postby Hilli » Mon Nov 28, 2011 9:52 am

Hello zerozero,

after the command: sudo apt-get update && sudo apt-get dist-upgrade i get this result:

E: »perl-modules« konnte nicht unmittelbar konfiguriert werden.
Lesen Sie »man 5 apt.conf« unter APT::Immediate-Configure bezüglich weiterer
Details. (2).

I don't know what to do for solve this problem.

Hilli

User avatar
Gerd50
Level 5
Level 5
Posts: 734
Joined: Wed Jul 22, 2009 3:42 pm
Location: Fishtown, Germany

Re: Problem mit update pidgin

Postby Gerd50 » Mon Nov 28, 2011 10:40 am

Hello Hilli,

first take a look into synaptic whether the package perl-modules is installed.

If it is installed then in the terminal run

Code: Select all

sudo dpkg-reconfigure perl-modules

and

Code: Select all

sudo apt-get -f install
I believe in everything, except humans.

LM9, Debian Testing Xfce, Debian Sid Xfce - CPU/Amd64 2,6Ghz, Graphics/Nvidia 9600 GT, Sound/SB Audigy4 emu10K1

zerozero
Level 16
Level 16
Posts: 6516
Joined: Tue Jul 07, 2009 2:29 pm

Re: Problem mit update pidgin

Postby zerozero » Mon Nov 28, 2011 11:34 am

Hilli,
i think i saw this error long time ago and was not good :(
- when was the last time you successfully update the system?
- can you please post the full output of the dist-upgrade command?
Image

[ bliss of ignorance ]

Hilli
Level 1
Level 1
Posts: 40
Joined: Thu Oct 06, 2011 1:40 pm

Re: Problem mit update pidgin

Postby Hilli » Tue Nov 29, 2011 1:25 pm

Hallo Gerd50,

die installierte Version von Perl-Modules ist 5.12.4-6. Mit Synaptik wollte ich es aktualisieren. Daraufhin kam die Fehlermeldung:

E: »perl-modules« konnte nicht unmittelbar konfiguriert werden.
Lesen Sie »man 5 apt.conf« unter APT::Immediate-Configure bezüglich weiterer
Details. (2)

Soll ich trotzdem die Befehle sudo dpkg-reconfigure perl-modules und sudo apt-get -f install ausführen?

Viele Grüße
Hilli

User avatar
Gerd50
Level 5
Level 5
Posts: 734
Joined: Wed Jul 22, 2009 3:42 pm
Location: Fishtown, Germany

Re: Problem mit update pidgin

Postby Gerd50 » Tue Nov 29, 2011 2:10 pm

Ja, versuche das mal. Ausser das es nicht funktioniert kann nichts passieren.
I believe in everything, except humans.

LM9, Debian Testing Xfce, Debian Sid Xfce - CPU/Amd64 2,6Ghz, Graphics/Nvidia 9600 GT, Sound/SB Audigy4 emu10K1

Hilli
Level 1
Level 1
Posts: 40
Joined: Thu Oct 06, 2011 1:40 pm

Re: Problem mit update pidgin

Postby Hilli » Tue Nov 29, 2011 3:08 pm

Hallo Gerd50,

es hat nicht funktioniert. Es handelt sich um einen Bug. Soll ich einfach mit den updates noch warten?

Hilli

Hilli
Level 1
Level 1
Posts: 40
Joined: Thu Oct 06, 2011 1:40 pm

Re: Problem mit update pidgin

Postby Hilli » Tue Nov 29, 2011 3:15 pm

Hello ZeroZero,

ist was 5 or 6 days ago when the system was succesfully updatet with dist-upgrade.

Hilli

zerozero
Level 16
Level 16
Posts: 6516
Joined: Tue Jul 07, 2009 2:29 pm

Re: Problem mit update pidgin

Postby zerozero » Tue Nov 29, 2011 3:59 pm

Hilli,
there's something going on your system that i don't understand
- the perl-modules v. you have installed is 5.12.4-6;
- that v. doesn't exist anymore: testing and sid have 5.14.2-5 and 5.14.2-6 respectively
http://packages.debian.org/search?suite ... rl-modules
as i asked before, can you please give us the output of

Code: Select all

inxi -r

and just to see the error (we might learn something from it), can you please do

Code: Select all

sudo apt-get install perl-modules
Image

[ bliss of ignorance ]


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 2 guests