UPDATE PACK 8 FEEDBACK THREAD

Archived topics about LMDE 1
Forum rules
LMDE 2 support ends on 1-1-2019
Locked
User avatar
clem
Level 12
Level 12
Posts: 4073
Joined: Wed Nov 15, 2006 8:34 am
Contact:

UPDATE PACK 8 FEEDBACK THREAD

Post by clem » Mon Jan 13, 2014 6:32 am

Update Pack 8 is now in incoming.

Sources:

Code: Select all

deb http://packages.linuxmint.com debian main upstream import incoming
deb http://debian.linuxmint.com/incoming testing main contrib non-free
deb http://debian.linuxmint.com/incoming/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/incoming/multimedia testing main non-free
NOTE THE PRESENCE OF "incoming" at the end of "deb http://packages.linuxmint.com debian main upstream import"

Rules:

- Expect things to break, we're fixing things as we go along.
- Don't look for support in this thread, you're going through issues in incoming so people using stable don't have to.
- Be concise in your feedback and try to identify breakages, regressions and package conflicts.

Any post not following these rules will be deleted.

Good luck. Thanks for helping out getting this UP into latest!
Image

User avatar
killer de bug
Level 14
Level 14
Posts: 5397
Joined: Tue Jul 08, 2008 1:49 pm
Location: Graz, Austria

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by killer de bug » Mon Jan 13, 2014 6:58 am

Nice!

I will upgrade now, and report any problem I may have... I must admit that this time, I'am a little bit afraid :wink:
Image
If it ain't broke, fix it until it is.

User avatar
clem
Level 12
Level 12
Posts: 4073
Joined: Wed Nov 15, 2006 8:34 am
Contact:

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by clem » Mon Jan 13, 2014 7:04 am

You should be. I can guarantee you either won't be able to upgrade fully or you will break your system if you upgrade right now :)
Image

User avatar
killer de bug
Level 14
Level 14
Posts: 5397
Joined: Tue Jul 08, 2008 1:49 pm
Location: Graz, Austria

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by killer de bug » Mon Jan 13, 2014 7:08 am

:lol:

How long before we can upgrade our system?
Image
If it ain't broke, fix it until it is.

User avatar
clem
Level 12
Level 12
Posts: 4073
Joined: Wed Nov 15, 2006 8:34 am
Contact:

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by clem » Mon Jan 13, 2014 7:27 am

Well it depends on you. If you want a smooth update, use latest and let other people do the guinea pigging. If you want to help you can jump in already.

MATE 1.6 and Cinnamon 2.0 are already in incoming. I'm fixing metas and deps as we speak.

MDM 1.4 will probably join the party tomorrow.
Image

Monsta
Level 10
Level 10
Posts: 3013
Joined: Fri Aug 19, 2011 3:46 am

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by Monsta » Mon Jan 13, 2014 7:34 am

Go go go! 8)

A couple of things I've noticed:
  • aptdaemon and its friends (python-aptdaemon, etc.) can be now removed from packages.linuxmint.com because their version in UP8 is exactly the same (1.1.1-1);
  • fontconfig-config 2.11.0-2 has a stupid typo bug. I think the package should be fixed (it's easy, rename/move one file) and repackaged;
  • xchat and mint-meta-debian-mate are removed by this update, can't tell exactly what package wants to remove it.

User avatar
killer de bug
Level 14
Level 14
Posts: 5397
Joined: Tue Jul 08, 2008 1:49 pm
Location: Graz, Austria

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by killer de bug » Mon Jan 13, 2014 7:39 am

clem wrote:Well it depends on you. If you want a smooth update, use latest and let other people do the guinea pigging. If you want to help you can jump in already.
Of course, I want to help. But if you know for sure, that some part are missing, and that everything will break... well... :lol:
clem wrote:MATE 1.6 and Cinnamon 2.0 are already in incoming. I'm fixing metas and deps as we speak.

MDM 1.4 will probably join the party tomorrow.
I already have Cinnamon 2.0 and MDM 1.4 from git...
Image
If it ain't broke, fix it until it is.

User avatar
clem
Level 12
Level 12
Posts: 4073
Joined: Wed Nov 15, 2006 8:34 am
Contact:

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by clem » Mon Jan 13, 2014 7:44 am

Well I'm pretty sure they work fine in LMDE.. what's rough around the edges right now is the upgrade path. We learnt a lot during Petra and the Maya backports though so we should be able to smoothen things out a lot in LMDE.

Right now, the upgrade wants to remove metas and packages such as xchat so we need to fix that. We're at the stage where the dist-upgrade doesn't return what we want.. not at the stage where we test things after the upgrade. On your side I would recommend digging in the deps and reporting breakages, kept packages etc.. without actually upgrading.
Image

User avatar
killer de bug
Level 14
Level 14
Posts: 5397
Joined: Tue Jul 08, 2008 1:49 pm
Location: Graz, Austria

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by killer de bug » Mon Jan 13, 2014 7:53 am

Then you are probably interested by this :

Code: Select all

      emmanuel@manu-laptop ~ $ apt dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants seront ENLEVÉS :
  evolution-exchange libaudit0 libboost-all-dev libboost-chrono1.49-dev
  libboost-date-time1.49-dev libboost-filesystem1.49-dev
  libboost-graph-parallel1.49-dev libboost-graph1.49-dev
  libboost-iostreams1.49-dev libboost-locale1.49-dev libboost-math1.49-dev
  libboost-mpi-python-dev libboost-mpi-python1.49-dev libboost-mpi1.49-dev
  libboost-program-options1.49-dev libboost-python1.49-dev
  libboost-random1.49-dev libboost-regex1.49-dev
  libboost-serialization1.49-dev libboost-signals1.49-dev
  libboost-system1.49-dev libboost-test1.49-dev libboost-thread1.49-dev
  libboost-timer1.49-dev libboost-wave1.49-dev libboost1.49-dev
  libcheese-gtk21 libcheese3 libcogl-pango0 libcogl9 libebook-1.2-13
  libedata-book-1.2-13 libedataserverui-3.0-1 libmutter0 libopenmpi1.3
  libperl5.14 libreoffice-filter-mobiledev libvlccore5 libxvmcnvidia1
  python-evolution texlive-common texlive-doc-base xchat
  xserver-xorg-video-apm xserver-xorg-video-ark xserver-xorg-video-chips
  xserver-xorg-video-i128 xserver-xorg-video-i740 xserver-xorg-video-rendition
  xserver-xorg-video-s3 xserver-xorg-video-s3virge xserver-xorg-video-sis
  xserver-xorg-video-tseng xserver-xorg-video-voodoo
Les NOUVEAUX paquets suivants seront installés :
  attr cpp-4.8 cracklib-runtime fonts-cabin fonts-font-awesome fonts-lato
  fonts-wqy-zenhei g++-4.8 gcc-4.8 gcj-4.8-jre-lib gir1.2-clutter-gst-2.0
  gir1.2-ebook-1.2 gir1.2-ebookcontacts-1.2 gir1.2-gee-0.8
  gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0 gir1.2-gudev-1.0
  gir1.2-secret-1 gnome-power-manager gnome-screensaver
  gnome-session-flashback gnome-settings-daemon gnome-sushi grilo-plugins-0.2
  gstreamer1.0-clutter gstreamer1.0-libav gstreamer1.0-nice
  gstreamer1.0-plugins-bad gstreamer1.0-pulseaudio icu-devtools libaio1
  libarchive-extract-perl libasan0 libasn1-8-heimdal libatomic1
  libaudit-common libaudit1 libbasicusageenvironment0 libboost-atomic-dev
  libboost-atomic1.54-dev libboost-atomic1.54.0 libboost-chrono1.54-dev
  libboost-chrono1.54.0 libboost-context-dev libboost-context1.54-dev
  libboost-context1.54.0 libboost-coroutine-dev libboost-coroutine1.54-dev
  libboost-date-time1.54-dev libboost-date-time1.54.0 libboost-exception-dev
  libboost-exception1.54-dev libboost-filesystem1.54-dev
  libboost-filesystem1.54.0 libboost-graph-parallel1.54-dev
  libboost-graph-parallel1.54.0 libboost-graph1.54-dev libboost-graph1.54.0
  libboost-iostreams1.54-dev libboost-iostreams1.54.0 libboost-locale1.54-dev
  libboost-locale1.54.0 libboost-log-dev libboost-log1.54-dev
  libboost-log1.54.0 libboost-math1.54-dev libboost-math1.54.0
  libboost-mpi1.54-dev libboost-mpi1.54.0 libboost-program-options1.54-dev
  libboost-program-options1.54.0 libboost-python1.54-dev libboost-python1.54.0
  libboost-random1.54-dev libboost-random1.54.0 libboost-regex1.54-dev
  libboost-regex1.54.0 libboost-serialization1.54-dev
  libboost-serialization1.54.0 libboost-signals1.54-dev libboost-signals1.54.0
  libboost-system1.54-dev libboost-system1.54.0 libboost-test1.54-dev
  libboost-test1.54.0 libboost-thread1.54-dev libboost-thread1.54.0
  libboost-timer1.54-dev libboost-timer1.54.0 libboost-wave1.54-dev
  libboost-wave1.54.0 libboost1.54-dev libcamel-1.2-43 libcheese-gtk23
  libcheese7 libchromaprint0 libcloog-isl4 libclucene-contribs1
  libclucene-core1 libclutter-gst-2.0-0 libclutter-gst-2.0-dev libcogl-pango12
  libcogl12 libcr0 libcrack2 libdee-1.0-4 libdmapsharing-3.0-2
  libebackend-1.2-6 libebackend1.2-dev libebml4 libebook-1.2-14
  libebook-contacts-1.2-0 libebook-contacts1.2-dev libebook1.2-dev
  libecal-1.2-15 libedata-book-1.2-17 libedata-book1.2-dev libedata-cal-1.2-20
  libedataserver-1.2-17 libegl1-mesa-dev libfarstream-0.2-2 libfftw3-long3
  libfreerdp1 libgcc-4.8-dev libgcj14 libgee-0.8-2 libgee-0.8-dev
  libgles2-mesa libgles2-mesa-dev libgnome-desktop-3-7 libgnutls28
  libgrilo-0.2-1 libgroupsock1 libgssapi3-heimdal
  libgstreamer-plugins-bad1.0-0 libgstreamer-plugins-base1.0-dev
  libgstreamer1.0-dev libgtkdatabox-0.9.2-0 libgtkglext1 libgupnp-av-1.0-2
  libgweather-3-3 libhcrypto4-heimdal libhdb9-heimdal libheimbase1-heimdal
  libheimntlm0-heimdal libhogweed2 libhwloc-dev libhwloc-plugins libhwloc5
  libhx509-5-heimdal libibus-1.0-5 libimobiledevice4 libisl10 libkdb5-7
  libkdc2-heimdal libkrb5-26-heimdal libldb1 liblivemedia16 libllvm3.3
  liblog-message-simple-perl libmatroska6 libmjpegutils-2.1-0
  libmodule-pluggable-perl libmono-corlib4.5-cil libmpeg2encpp-2.1-0
  libmplex2-2.1-0 libmusicbrainz5-0 libmutter0b libmwaw-0.1-1 libnvidia-ml1
  libodfgen-0.0-0 libopencv-calib3d2.4 libopencv-contrib2.4 libopencv-core2.4
  libopencv-features2d2.4 libopencv-flann2.4 libopencv-highgui2.4
  libopencv-imgproc2.4 libopencv-legacy2.4 libopencv-ml2.4
  libopencv-objdetect2.4 libopencv-photo2.4 libopencv-video2.4 libopenmpi1.6
  liborbit-2-0 liborcus-0.6-0 libpam-systemd libpci-dev libperl4-corelibs-perl
  libperl5.18 libpod-latex-perl libproxy1 libpwquality-common libpwquality1
  libroken18-heimdal libsasl2-modules-db libsbc1 libsecret-1-dev libserf1
  libspice-server1 libsrtp0 libstdc++-4.8-dev libsystemd-journal0
  libtelepathy-farstream3 libtelepathy-logger3 libterm-ui-perl
  libtext-soundex-perl libtsan0 libudev1 libusageenvironment1 libusbmuxd2
  libvlccore7 libwind0-heimdal libx264-133 libx264-140 libxatracker1 libytnef0
  libzeitgeist-1.0-1 libzeitgeist-2.0-0 linux-headers-3.11-2-amd64
  linux-headers-3.11-2-common linux-image-3.11-2-amd64 linux-kbuild-3.11
  mpi-default-bin nautilus openmpi-bin python-dnspython python-ldb
  python-samba python-talloc python-tdb python-zeitgeist
  python3-aptdaemon.gtk3widgets python3-software-properties samba-dsdb-modules
  samba-libs systemd tdb-tools texlive-lang-english transfig
  xserver-xorg-video-modesetting xserver-xorg-video-qxl zeitgeist
  zeitgeist-core zeitgeist-datahub
Les paquets suivants seront mis à jour :
  accountsservice acpid alacarte alsa-utils amd64-microcode apt apt-utils
  aptitude aptitude-common aptitude-doc-en at at-spi2-core audacity
  audacity-data autoconf automake autopoint base-passwd bash-completion
  binfmt-support binutils blt bluez btrfs-tools busybox ca-certificates
  cairo-perf-utils caribou cheese cheese-common cinnamon cinnamon-common
  cinnamon-dbg cinnamon-settings-daemon console-setup console-setup-linux
  consolekit cpp cpp-4.6 cpp-4.7 cryptsetup cryptsetup-bin cups cups-client
  cups-common cups-daemon cups-ppdc cups-server-common curl dbus dbus-x11
  dconf-cli dconf-editor dconf-gsettings-backend dconf-service dconf-tools
  debconf debconf-i18n debhelper desktop-file-utils devscripts dh-python
  dialog dictionaries-common diffstat diffutils distro-info-data dmsetup
  dmz-cursor-theme dnsmasq-base docutils-common docutils-doc dpkg dpkg-dev
  dselect empathy empathy-common eog ethtool evince evince-common evolution
  evolution-common evolution-data-server evolution-data-server-common
  evolution-plugins exim4-config fancontrol file-roller flashplayer-mozilla
  folks-common fontconfig fonts-arphic-uming fonts-droid fonts-gfs-artemisia
  fonts-gfs-baskerville fonts-junicode fonts-liberation fonts-linuxlibertine
  fonts-opensymbol fonts-samyak-gujr fonts-samyak-taml fonts-telu-extra
  foomatic-db freeciv-client-gtk freeciv-data freeciv-server
  freeciv-sound-standard g++ g++-4.6 g++-4.7 gcalctool gcc gcc-4.6
  gcc-4.6-base gcc-4.7 gcc-4.7-base gcc-4.7-base:i386 gcc-4.8-base
  gcc-4.8-base:i386 gedit gedit-common geoclue geoclue-hostip geoclue-localnet
  geoclue-manual geoclue-nominatim geoclue-yahoo geoip-database gettext
  gettext-base gir1.2-accountsservice-1.0 gir1.2-atk-1.0 gir1.2-atspi-2.0
  gir1.2-caribou-1.0 gir1.2-cheese-3.0 gir1.2-clutter-1.0
  gir1.2-clutter-gst-1.0 gir1.2-cogl-1.0 gir1.2-coglpango-1.0
  gir1.2-edataserver-1.2 gir1.2-evince-3.0 gir1.2-folks-0.6
  gir1.2-gdesktopenums-3.0 gir1.2-gdkpixbuf-2.0 gir1.2-gtk-2.0 gir1.2-gtk-3.0
  gir1.2-gtkclutter-1.0 gir1.2-javascriptcoregtk-1.0
  gir1.2-javascriptcoregtk-3.0 gir1.2-json-1.0 gir1.2-mutter-3.0
  gir1.2-nmgtk-1.0 gir1.2-notify-0.7 gir1.2-packagekitglib-1.0
  gir1.2-panelapplet-4.0 gir1.2-pango-1.0 gir1.2-polkit-1.0 gir1.2-rsvg-2.0
  gir1.2-soup-2.4 gir1.2-telepathyglib-0.12 gir1.2-telepathylogger-0.2
  gir1.2-totem-1.0 gir1.2-upowerglib-1.0 gir1.2-vte-2.90 gir1.2-webkit-1.0
  gir1.2-webkit-3.0 git git-man glib-networking glib-networking-services
  glx-alternative-mesa glx-alternative-nvidia glx-diversions
  gnome-accessibility-themes gnome-applets gnome-applets-data
  gnome-backgrounds gnome-calculator gnome-common gnome-contacts
  gnome-desktop3-data gnome-dictionary gnome-disk-utility gnome-font-viewer
  gnome-icon-theme gnome-icon-theme-symbolic gnome-online-accounts gnome-panel
  gnome-panel-data gnome-screenshot gnome-session-bin gnome-session-common
  gnome-system-tools gnome-terminal gnome-terminal-data gnome-themes-standard
  gnome-themes-standard-data gnome-user-share gnupg gnuplot gnuplot-x11
  gnustep-base-common gnustep-base-runtime gparted gpgv grep grub-common
  grub-pc grub-pc-bin grub2-common gsettings-desktop-schemas
  gstreamer0.10-gconf gstreamer0.10-plugins-good
  gstreamer0.10-plugins-really-bad gstreamer0.10-plugins-ugly
  gstreamer0.10-pulseaudio gstreamer1.0-plugins-base gstreamer1.0-plugins-good
  gstreamer1.0-plugins-ugly gstreamer1.0-x gtk-doc-tools gtk2-engines
  gtk2-engines-pixbuf gucharmap gvfs gvfs-backends gvfs-bin gvfs-daemons
  gvfs-libs gzip hardening-includes hardening-wrapper hdparm hedgewars
  highlight homebank homebank-data hostname hplip hplip-data hunspell ibus-qt4
  ifupdown imagemagick imagemagick-common info init-system-helpers
  initramfs-tools inkscape install-info installation-report intel-microcode
  iproute iproute2 iptables iso-codes keyboard-configuration keyutils klavaro
  klibc-utils krb5-locales krb5-multidev lib32gcc1 lib32stdc++6
  libaccountsservice0 libalgorithm-diff-xs-perl libapr1 libapt-inst1.5
  libapt-pkg-perl libapt-pkg4.12 libarpack2 libasound2 libasound2:i386
  libasound2-data libasound2-plugins libasprintf-dev libasprintf0c2 libass4
  libatasmart4 libatk-adaptor libatk-adaptor-data libatk-bridge2.0-0
  libatk-bridge2.0-dev libatk1.0-0 libatk1.0-data libatk1.0-dev libatk1.0-doc
  libatspi2.0-0 libaudio2 libaudio2:i386 libautodie-perl libavcodec54
  libavformat54 libavutil51 libavutil52 libblas3 libblas3gf libbluetooth3
  libbluray1 libbonobo2-0 libbonobo2-common libboost-chrono-dev
  libboost-chrono1.49.0 libboost-date-time-dev libboost-date-time1.49.0
  libboost-date-time1.53.0 libboost-dev libboost-filesystem-dev
  libboost-filesystem1.49.0 libboost-graph-dev libboost-graph-parallel-dev
  libboost-graph-parallel1.49.0 libboost-graph1.49.0 libboost-iostreams-dev
  libboost-iostreams1.49.0 libboost-locale-dev libboost-locale1.49.0
  libboost-math-dev libboost-math1.49.0 libboost-mpi-dev
  libboost-mpi-python1.49.0 libboost-mpi1.49.0 libboost-program-options-dev
  libboost-program-options1.49.0 libboost-python-dev libboost-python1.49.0
  libboost-random-dev libboost-random1.49.0 libboost-regex-dev
  libboost-regex1.49.0 libboost-serialization-dev libboost-serialization1.49.0
  libboost-signals-dev libboost-signals1.49.0 libboost-system-dev
  libboost-system1.49.0 libboost-system1.53.0 libboost-test-dev
  libboost-test1.49.0 libboost-thread-dev libboost-thread1.49.0
  libboost-timer-dev libboost-timer1.49.0 libboost-wave-dev
  libboost-wave1.49.0 libburn4 libc-bin libc-dev-bin libc6 libc6:i386
  libc6-dev libc6-i386 libcairo-gobject2 libcairo-perl
  libcairo-script-interpreter2 libcairo2 libcairo2-dbg libcairo2-dev
  libcamel1.2-dev libcapture-tiny-perl libcaribou-common libcaribou-dev
  libcaribou0 libcddb2 libcdio-cdda1 libcdio-paranoia1 libcdio13
  libchamplain-0.12-0 libchamplain-gtk-0.12-0 libcheese-dev libcheese-gtk-dev
  libck-connector0 libclone-perl libclutter-1.0-0 libclutter-1.0-dev
  libclutter-gst-1.0-0 libclutter-gst-dev libclutter-gtk-1.0-0
  libclutter-gtk-1.0-dev libclutter-imcontext-0.1-0
  libclutter-imcontext-0.1-bin libcluttergesture-0.0.2-0 libcmis-0.3-3
  libcogl-common libcogl-dev libcogl-pango-dev libcommon-sense-perl
  libconvert-binhex-perl libcrypt-ssleay-perl libcryptsetup4 libcups2
  libcups2:i386 libcups2-dev libcupscgi1 libcupsimage2 libcupsmime1
  libcupsppdc1 libcurl3 libcurl3-gnutls libcurl3-nss libcwidget3 libdatrie1
  libdbus-1-3 libdbus-1-3:i386 libdbus-1-dev libdc1394-22 libdca0 libdconf1
  libdevmapper-event1.02.1 libdevmapper1.02.1 libdiscid0 libdjvulibre-text
  libdjvulibre21 libdpkg-perl libdrm-dev libdrm-intel1 libdrm-nouveau2
  libdrm-radeon1 libdrm2 libdvbpsi9 libdvdnav4 libdvdread4
  libedataserver1.2-dev libedit2 libegl1-mesa libegl1-mesa-drivers libelf1
  libemail-valid-perl libenca0 libenet2a libept1.4.12 liberror-perl
  libevdocument3-4 libevolution libevview3-3 libexttextcat-2.0-0
  libexttextcat-data libfcgi-perl libfdk-aac0 libfftw3-3 libfftw3-double3
  libfftw3-single3 libfile-fcntllock-perl libfile-libmagic-perl libflac++6
  libflac8 libflac8:i386 libfolks-eds25 libfolks-telepathy25 libfolks25
  libfreetype6 libfreetype6:i386 libfreetype6-dev libgadu3 libgail-3-0
  libgail-3-dev libgail-common libgail-dev libgail18 libgbm1 libgcc-4.7-dev
  libgcc1 libgcc1:i386 libgcj-bc libgcj-common libgcrypt11 libgcrypt11:i386
  libgcrypt11-dev libgd3 libgdata-common libgdata13 libgdata2.1-cil
  libgdict-1.0-6 libgdict-common libgdiplus libgdk-pixbuf2.0-0
  libgdk-pixbuf2.0-dev libgegl-0.2-0 libgeoclue0 libgeocode-glib0 libgeoip1
  libgettextpo-dev libgettextpo0 libgfortran3 libgl1-mesa-dev libgl1-mesa-dri
  libgl1-mesa-glx libgl1-nvidia-glx libglapi-mesa libglib-perl libglu1-mesa
  libglu1-mesa-dev libgmime-2.6-0 libgmime2.6-cil libgmp10 libgmpxx4ldbl
  libgnome2-canvas-perl libgnome2-perl libgnome2-vfs-perl libgnomevfs2-0
  libgnomevfs2-common libgnomevfs2-extra libgnustep-base1.22 libgnutls-dev
  libgnutls-openssl27 libgnutls26 libgnutls26:i386 libgnutlsxx27 libgoa-1.0-0
  libgoa-1.0-common libgomp1 libgpg-error-dev libgpg-error0 libgpg-error0:i386
  libgpgme11 libgphoto2-2 libgphoto2-l10n libgphoto2-port0 libgpod-common
  libgpod4 libgraphicsmagick++3 libgraphicsmagick3 libgsoap3 libgssapi-krb5-2
  libgssapi-krb5-2:i386 libgssdp-1.0-3 libgssrpc4
  libgstreamer-plugins-base1.0-0 libgstreamer1.0-0 libgtk-3-0 libgtk-3-bin
  libgtk-3-common libgtk-3-dev libgtk-3-doc libgtk2-perl libgtk2.0-0
  libgtk2.0-bin libgtk2.0-common libgtk2.0-dev libgtkhtml-4.0-0
  libgtkhtml-4.0-common libgtkhtml-editor-3.14-0 libgtkhtml-editor-3.14-common
  libgtkhtml-editor-4.0-0 libgtkhtml3.14-19 libgtksourceview2.0-0
  libgtksourceview2.0-common libgtop2-7 libgtop2-common libgucharmap-2-90-7
  libgudev-1.0-0 libgudev-1.0-dev libgupnp-1.0-4 libgweather-common libgxps2
  libhdf5-7 libhpmud0 libhsqldb-java libhtml-format-perl libhtml-parser-perl
  libhtml-template-perl libhtml-tree-perl libhunspell-1.3-0 libibus-qt1
  libicu-dev libicu48 libidl0 libieee1284-3 libio-pty-perl
  libio-socket-inet6-perl libio-socket-ssl-perl libipc-system-simple-perl
  libiso9660-8 libisofs6 libitm1 libjavascriptcoregtk-1.0-0
  libjavascriptcoregtk-1.0-dev libjavascriptcoregtk-3.0-0 libjpeg-progs
  libjpeg62 libjpeg8 libjpeg8:i386 libjson-c2 libjson-c2:i386
  libjson-glib-1.0-0 libjson-glib-1.0-common libjson-glib-dev libjson-perl
  libjson-xs-perl libjson0 libk5crypto3 libk5crypto3:i386 libkadm5clnt-mit8
  libkadm5srv-mit8 libkeyutils1 libkeyutils1:i386 libklibc libkpathsea6
  libkrb5-3 libkrb5-3:i386 libkrb5-dev libkrb5support0 libkrb5support0:i386
  liblangtag-common liblangtag1 liblapack3 liblapack3gf liblcms1 liblcms1:i386
  liblcms2-2 liblcms2-dev libldap-2.4-2 liblensfun-data liblensfun0
  liblist-moreutils-perl libllvm3.2 liblocale-gettext-perl liblognorm0
  liblouis-data liblua5.2-0 liblvm2app2.2 liblzo2-2 libmagick++5
  libmagickcore5 libmagickcore5-extra libmagickwand5 libmhash2
  libmime-tools-perl libmission-control-plugins0 libmodplug1
  libmono-addins-gui0.2-cil libmono-addins0.2-cil libmono-cairo2.0-cil
  libmono-cairo4.0-cil libmono-compilerservices-symbolwriter4.0-cil
  libmono-corlib2.0-cil libmono-corlib4.0-cil libmono-data-tds2.0-cil
  libmono-data-tds4.0-cil libmono-i18n-west2.0-cil libmono-i18n-west4.0-cil
  libmono-i18n4.0-cil libmono-messaging2.0-cil libmono-posix2.0-cil
  libmono-posix4.0-cil libmono-security2.0-cil libmono-security4.0-cil
  libmono-sharpzip2.84-cil libmono-sharpzip4.84-cil libmono-simd2.0-cil
  libmono-sqlite2.0-cil libmono-sqlite4.0-cil
  libmono-system-configuration4.0-cil libmono-system-core4.0-cil
  libmono-system-data-linq2.0-cil libmono-system-data2.0-cil
  libmono-system-data4.0-cil libmono-system-drawing4.0-cil
  libmono-system-enterpriseservices4.0-cil libmono-system-messaging2.0-cil
  libmono-system-runtime-serialization-formatters-soap4.0-cil
  libmono-system-runtime-serialization4.0-cil libmono-system-runtime2.0-cil
  libmono-system-runtime4.0-cil libmono-system-security4.0-cil
  libmono-system-transactions4.0-cil
  libmono-system-web-applicationservices4.0-cil
  libmono-system-web-services4.0-cil libmono-system-web2.0-cil
  libmono-system-web4.0-cil libmono-system-xml-linq4.0-cil
  libmono-system-xml4.0-cil libmono-system2.0-cil libmono-system4.0-cil
  libmono-wcf3.0-cil libmono-web4.0-cil libmono2.0-cil libmpfr4 libmpg123-0
  libmtdev1 libmtp-common libmtp-runtime libmtp9 libmuffin0 libmx-1.0-2
  libmx-bin libmysqlclient18 libnautilus-extension1a libneon27-gnutls
  libnet-dbus-perl libnet-dns-perl libnet-domain-tld-perl libnet-ssleay-perl
  libnewt0.52 libnlopt0 libnm-gtk-common libnm-gtk-dev libnm-gtk0
  libnotify-bin libnotify-dev libnotify4 libnspr4 libnspr4-0d libnspr4-dev
  libnss-winbind libnss3 libnss3-1d libnss3-dev libnuma1 libobjc4 liboctave1
  libodbc1 libopenmpi-dev libopenraw1 libopenvg1-mesa liborbit2 liborc-0.4-0
  liborc-0.4-0:i386 liborigin2-1 libossp-uuid-perl libossp-uuid16
  libp11-kit-dev libp11-kit0 libp11-kit0:i386 libpackagekit-glib2-16
  libpam-ck-connector libpam-winbind libpanel-applet-4-0 libpango-1.0-0
  libpango-perl libpango1.0-0 libpango1.0-dev libpango1.0-doc
  libpangocairo-1.0-0 libpangoft2-1.0-0 libpangoxft-1.0-0 libparpack2
  libparted0debian1 libpcsclite1 libperlio-gzip-perl libpixman-1-0
  libpixman-1-dev libplist1 libpng12-0 libpng12-0:i386 libpng12-dev
  libpolkit-agent-1-0 libpolkit-agent-1-dev libpolkit-backend-1-0
  libpolkit-gobject-1-0 libpolkit-gobject-1-dev libpoppler-glib8
  libpoppler-qt4-3 libpoppler19 libpopt-dev libpopt0 libportaudio2
  libpostproc52 libptexenc1 libpthread-stubs0-dev libpulse-dev
  libpulse-mainloop-glib0 libpulse0 libpulse0:i386 libpulsedsp libpurple0
  libpython-all-dev libpython-dev libpython-stdlib libpython2.7
  libpython2.7-dev libpython2.7-minimal libpython2.7-stdlib libpython3-stdlib
  libpython3.3 libpython3.3-minimal libpython3.3-stdlib libqpdf13 libqt4-dbus
  libqt4-dbus:i386 libqt4-declarative libqt4-designer libqt4-dev
  libqt4-dev-bin libqt4-help libqt4-network libqt4-network:i386 libqt4-opengl
  libqt4-opengl-dev libqt4-qt3support libqt4-script libqt4-scripttools
  libqt4-sql libqt4-sql-mysql libqt4-sql-sqlite libqt4-svg libqt4-test
  libqt4-xml libqt4-xml:i386 libqt4-xmlpatterns libqtcore4 libqtcore4:i386
  libqtdbus4 libqtdbus4:i386 libqtgui4 libqtgui4:i386 libqtwebkit-dev
  libqtwebkit4 libqtwebkit4:i386 libquadmath0 libquicktime2 libquvi-scripts
  libquvi7 libraptor2-0 librdf0 librecode0 libreoffice libreoffice-base
  libreoffice-base-core libreoffice-calc libreoffice-common libreoffice-core
  libreoffice-draw libreoffice-emailmerge libreoffice-gnome libreoffice-gtk
  libreoffice-impress libreoffice-java-common libreoffice-l10n-fr
  libreoffice-math libreoffice-report-builder-bin libreoffice-style-galaxy
  libreoffice-style-tango libreoffice-writer librsvg2-2 librsvg2-common
  librsvg2-dev libruby1.8 libruby1.9.1 libsane libsane-common libsane-hpaio
  libsasl2-2 libsasl2-modules libsdl-image1.2 libsdl-mixer1.2 libsdl1.2debian
  libselinux1 libselinux1:i386 libselinux1-dev libsemanage-common libsemanage1
  libsensors4 libsepol1 libsepol1-dev libsmbclient libsnmp30 libsocket6-perl
  libsoundtouch0 libsoup-gnome2.4-1 libsoup2.4-1 libsoup2.4-dev libspeex1
  libspeexdsp1 libsqlite0 libsqlite3-0 libsqlite3-0:i386 libsqlite3-dev
  libssl1.0.0 libssl1.0.0:i386 libstdc++6 libstdc++6:i386 libstdc++6-4.6-dev
  libstdc++6-4.7-dev libsub-identify-perl libsub-name-perl libsvn-perl libsvn1
  libswscale2 libsystemd-daemon0 libsystemd-login0 libtag1-vanilla libtag1c2a
  libtagc0 libtalloc2 libtar0 libtbb2 libtelepathy-glib0
  libtext-charwidth-perl libtext-iconv-perl libthai-data libthai0 libtiff4
  libtiff4:i386 libtiff5 libtorque2 libtotem0 libtracker-sparql-0.16-0
  libudisks2-0 libuniconf4.6 libunshield0 libupower-glib-dev libupower-glib1
  libusb-0.1-4 libusb-1.0-0 libuuid-perl libva-x11-1 libva1 libvisio-0.0-0
  libvlc5 libvo-aacenc0 libvo-amrwbenc0 libvte-2.90-9 libvte-2.90-common
  libwacom-common libwacom-dev libwacom2 libwavpack1 libwayland-client0
  libwayland-server0 libwbclient0 libwebkitgtk-1.0-0 libwebkitgtk-1.0-common
  libwebkitgtk-3.0-0 libwebkitgtk-3.0-common libwebkitgtk-dev libwnck-3-0
  libwnck-3-common libwpd-0.9-9 libwpg-0.2-2 libwvstreams4.6-base
  libwvstreams4.6-extras libwxbase2.8-0 libwxgtk2.8-0 libx11-6 libx11-6:i386
  libx11-data libx11-dev libx11-doc libx11-xcb-dev libx11-xcb1
  libx11-xcb1:i386 libxcb-composite0 libxcb-dri2-0 libxcb-dri2-0-dev
  libxcb-glx0 libxcb-glx0-dev libxcb-randr0 libxcb-render0 libxcb-render0-dev
  libxcb-shape0 libxcb-shm0 libxcb-shm0-dev libxcb-xfixes0 libxcb-xv0 libxcb1
  libxcb1:i386 libxcb1-dev libxerces2-java libxerces2-java-gcj
  libxml-libxml-perl libxml-parser-perl libxnvctrl0 libxres-dev libxres1
  libxtables10 libyaml-tiny-perl libyelp0 libzbar0 libzephyr4 libzip2 lintian
  linux-headers-amd64 linux-image-amd64 linux-libc-dev lm-sensors locales
  logrotate luatex make manpages manpages-dev mate-keyring mesa-common-dev
  mesa-utils mobile-broadband-provider-info modemmanager mono-2.0-gac
  mono-4.0-gac mono-gac mono-runtime mpi-default-dev mplayer muffin-common
  multiarch-support murrine-themes mutter-common mysql-common nautilus-data
  nautilus-sendto-empathy network-manager-gnome network-manager-pptp
  network-manager-pptp-gnome nmap nvidia-alternative nvidia-detect
  nvidia-driver nvidia-glx nvidia-installer-cleanup nvidia-kernel-common
  nvidia-kernel-dkms nvidia-settings nvidia-support nvidia-vdpau-driver
  nvidia-xconfig obexd-client octave octave-common octave-control octave-doc
  octave-info octave-nlopt odbcinst odbcinst1debian2 openmpi-common
  openssh-client openssl oss-compat p11-kit packagekit
  packagekit-backend-aptcc packagekit-tools patch patchutils perl perl-base
  perl-modules perlmagick pidgin pm-utils pokerth policykit-1 poppler-utils
  ppp printer-driver-escpr printer-driver-foo2zjs printer-driver-hpcups
  printer-driver-hpijs printer-driver-m2300w printer-driver-min12xxw
  printer-driver-pnm2ppa printer-driver-postscript-hp printer-driver-ptouch
  printer-driver-pxljr procmail pulseaudio pulseaudio-esound-compat
  pulseaudio-module-gconf pulseaudio-module-x11 pulseaudio-module-zeroconf
  pulseaudio-utils pyqt4-dev-tools python python-all python-all-dev python-apt
  python-apt-common python-crypto python-cups python-cupshelpers python-dev
  python-docutils python-egenix-mxdatetime python-egenix-mxtools
  python-feedparser python-httplib2 python-mako python-markupsafe
  python-minimal python-mutagen python-nevow python-numpy python-opencv
  python-openssl python-pkg-resources python-pyatspi python-pyatspi2
  python-pyexiv2 python-pyinotify python-qt4 python-qt4-dev python-renderpm
  python-reportlab python-reportlab-accel python-simplejson python-sip
  python-sip-dev python-six python-software-properties python-sqlite
  python-twisted-bin python-twisted-core python-twisted-web python-uno
  python2.7 python2.7-dev python2.7-minimal python3 python3-apt
  python3-minimal python3-packagekit python3-pkg-resources python3-six
  python3.3 python3.3-minimal qdbus qt4-default qt4-designer qt4-dev-tools
  qt4-doc qt4-linguist-tools qt4-qmake qtcore4-l10n qtiplot-doc quilt rsync
  rsyslog rtkit ruby-gettext ruby-locale ruby-text ruby1.8 ruby1.9.1 samba
  samba-common samba-common-bin sane-utils sharutils simple-scan sip-dev
  smbclient software-properties-common software-properties-gtk subversion sudo
  synaptic system-config-printer system-config-printer-udev tar
  telepathy-gabble telepathy-haze telepathy-logger telepathy-mission-control-5
  tex-common texinfo texlive texlive-base texlive-bibtex-extra
  texlive-binaries texlive-doc-fr texlive-extra-utils texlive-font-utils
  texlive-fonts-extra texlive-fonts-extra-doc texlive-fonts-recommended
  texlive-fonts-recommended-doc texlive-generic-recommended
  texlive-lang-french texlive-lang-greek texlive-latex-base
  texlive-latex-base-doc texlive-latex-extra texlive-latex-extra-doc
  texlive-latex-recommended texlive-latex-recommended-doc texlive-luatex
  texlive-math-extra texlive-metapost texlive-metapost-doc texlive-pictures
  texlive-pictures-doc texlive-pstricks texlive-pstricks-doc
  texlive-publishers texlive-publishers-doc texlive-xetex texmaker
  texmaker-data texpower tomboy totem totem-common totem-mozilla totem-plugins
  ttf-liberation ttf-wqy-zenhei udev udisks udisks2 ufraw-batch unar unixodbc
  uno-libs3 unshield unzip upower ure usb-modeswitch usb-modeswitch-data
  usbmuxd user-setup vim-common vim-tiny vino virtualbox virtualbox-dkms
  virtualbox-qt vlc vlc-data vlc-nox vlc-plugin-notify vlc-plugin-pulse w3m
  wajig wdiff wget whiptail winbind x11-common x11-xserver-utils xnest
  xorg-docs-core xorg-sgml-doctools xscreensaver xscreensaver-data
  xserver-common xserver-xephyr xserver-xorg xserver-xorg-core
  xserver-xorg-input-all xserver-xorg-input-evdev xserver-xorg-input-mouse
  xserver-xorg-input-synaptics xserver-xorg-input-vmmouse
  xserver-xorg-input-wacom xserver-xorg-video-all xserver-xorg-video-ati
  xserver-xorg-video-cirrus xserver-xorg-video-fbdev xserver-xorg-video-intel
  xserver-xorg-video-mach64 xserver-xorg-video-mga xserver-xorg-video-neomagic
  xserver-xorg-video-nouveau xserver-xorg-video-nvidia
  xserver-xorg-video-openchrome xserver-xorg-video-r128
  xserver-xorg-video-radeon xserver-xorg-video-savage
  xserver-xorg-video-siliconmotion xserver-xorg-video-sisusb
  xserver-xorg-video-tdfx xserver-xorg-video-trident xserver-xorg-video-vesa
  xserver-xorg-video-vmware xterm xtrans-dev yelp yelp-tools yelp-xsl zip
1272 mis à jour, 245 nouvellement installés, 54 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 2 203 Mo dans les archives.
Après cette opération, 625 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? n
Annulation.
       
I don't understand everything but Texlive-common is listed as 'will be deleted' and as 'will be upgraded' in the same time... :wink:
Image
If it ain't broke, fix it until it is.

Monsta
Level 10
Level 10
Posts: 3013
Joined: Fri Aug 19, 2011 3:46 am

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by Monsta » Mon Jan 13, 2014 8:19 am

The situation with Boost libs is different on my side... apt-get doesn't want to remove any of them, instead, these packages will be upgraded:

Code: Select all

libboost-chrono1.49-dev libboost-chrono1.49.0 libboost-date-time1.49-dev libboost-date-time1.49.0
libboost-date-time1.53.0 libboost-filesystem1.49-dev libboost-filesystem1.49.0 libboost-graph-parallel1.49-dev
libboost-graph1.49-dev libboost-iostreams1.49-dev libboost-iostreams1.49.0 libboost-locale1.49-dev
libboost-locale1.49.0 libboost-math1.49-dev libboost-math1.49.0 libboost-mpi-python1.49-dev
libboost-mpi-python1.49.0 libboost-mpi1.49-dev libboost-mpi1.49.0 libboost-program-options1.49-dev
libboost-program-options1.49.0 libboost-python1.49-dev libboost-python1.49.0 libboost-random1.49-dev
libboost-random1.49.0 libboost-regex1.49-dev libboost-regex1.49.0 libboost-serialization1.49-dev
libboost-serialization1.49.0 libboost-signals1.49-dev libboost-signals1.49.0 libboost-system1.49-dev
libboost-system1.49.0 libboost-system1.53.0 libboost-test1.49-dev libboost-test1.49.0 libboost-thread1.49-dev
libboost-thread1.49.0 libboost-timer1.49-dev libboost-timer1.49.0 libboost-wave1.49-dev libboost-wave1.49.0
libboost1.49-all-dev libboost1.49-dev
these will be kept back (that's what I don't like - this implies some conflicts somewhere):

Code: Select all

libboost-all-dev libboost-chrono-dev libboost-date-time-dev libboost-dev libboost-filesystem-dev
libboost-graph-dev libboost-graph-parallel-dev libboost-iostreams-dev libboost-locale-dev libboost-math-dev
libboost-mpi-dev libboost-mpi-python-dev libboost-program-options-dev libboost-python-dev libboost-random-dev
libboost-regex-dev libboost-serialization-dev libboost-signals-dev libboost-system-dev libboost-test-dev
libboost-thread-dev libboost-timer-dev libboost-wave-dev
and these new packages will be installed:

Code: Select all

libboost-atomic1.54.0 libboost-chrono1.54.0 libboost-context1.54.0 libboost-date-time1.54.0
libboost-filesystem1.54.0 libboost-graph-parallel1.54.0 libboost-graph1.54.0 libboost-iostreams1.54.0
libboost-locale1.54.0 libboost-log1.54.0 libboost-math1.54.0 libboost-mpi1.54.0 libboost-program-options1.54.0
libboost-python1.54.0 libboost-random1.54.0 libboost-regex1.54.0 libboost-serialization1.54.0
libboost-signals1.54.0 libboost-system1.54.0 libboost-test1.54.0 libboost-thread1.54.0 libboost-timer1.54.0
libboost-wave1.54.0

User avatar
clem
Level 12
Level 12
Posts: 4073
Joined: Wed Nov 15, 2006 8:34 am
Contact:

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by clem » Mon Jan 13, 2014 8:21 am

Try to find out why.

On my side I've rebuilt xchat.
Image

User avatar
killer de bug
Level 14
Level 14
Posts: 5397
Joined: Tue Jul 08, 2008 1:49 pm
Location: Graz, Austria

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by killer de bug » Mon Jan 13, 2014 9:02 am

Code: Select all

emmanuel@manu-laptop ~ $ apt policy cinnamon
cinnamon:
  Installé : 2.0.14
  Candidat : 2.0.14+lmde
 Table de version :
     2.0.14+lmde 0
        700 http://packages.linuxmint.com/ debian/incoming amd64 Packages
 *** 2.0.14 0
        100 /var/lib/dpkg/status
     1.8.8+lmde 0
        700 http://packages.linuxmint.com/ debian/main amd64 Packages
emmanuel@manu-laptop ~ $ apt install cinnamon
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  cheese-common empathy-common evolution-common gir1.2-clutter-gst-2.0
  gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0 gstreamer1.0-clutter
  gstreamer1.0-nice gstreamer1.0-pulseaudio libchromaprint0
  libclutter-gst-2.0-0 libedata-cal-1.2-20 libgeocode-glib0
  libgstreamer-plugins-bad1.0-0 libgstreamer-plugins-base1.0-dev
  libgstreamer1.0-dev libsbc1 libsrtp0 libtelepathy-farstream2
  libtelepathy-logger3 sound-theme-freedesktop telepathy-logger
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  cheese-common cinnamon-common cinnamon-dbg empathy-common evolution-common
  evolution-data-server-common folks-common gir1.2-clutter-1.0
  gir1.2-clutter-gst-1.0 gir1.2-cogl-1.0 gir1.2-coglpango-1.0
  gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0 gir1.2-gtkclutter-1.0
  gir1.2-mutter-3.0 gsettings-desktop-schemas gstreamer1.0-clutter
  gstreamer1.0-plugins-good gstreamer1.0-pulseaudio libcamel-1.2-43
  libchamplain-0.12-0 libchromaprint0 libclutter-1.0-0 libclutter-gst-1.0-0
  libclutter-gst-2.0-0 libclutter-gtk-1.0-0 libclutter-imcontext-0.1-0
  libclutter-imcontext-0.1-bin libcluttergesture-0.0.2-0 libcogl-pango12
  libcogl12 libebackend-1.2-6 libebook-1.2-14 libebook-contacts-1.2-0
  libecal-1.2-15 libedata-book-1.2-17 libedata-cal-1.2-20
  libedataserver-1.2-17 libegl1-mesa libevolution libfolks-telepathy25
  libfolks25 libgee-0.8-2 libgl1-mesa-dri libgnome-desktop-3-7
  libgstreamer-plugins-base1.0-0 libgstreamer-plugins-base1.0-dev
  libgstreamer1.0-0 libgstreamer1.0-dev libgtkhtml-4.0-0 libgtkhtml-4.0-common
  libgtkhtml-editor-4.0-0 libgweather-3-3 libgweather-common libllvm3.3
  libmuffin0 libmutter0b libmx-1.0-2 liborc-0.4-0 liborc-0.4-0:i386
  libsoundtouch0 libtelepathy-logger3 libudev1 libytnef0 libzeitgeist-1.0-1
  muffin-common mutter-common
Paquets suggérés :
  libchromaprint-tools python-acoustid libgles2-mesa libgles2 libglide3
  gstreamer-codec-install gnome-codec-install gstreamer1.0-tools
  gstreamer1.0-doc
Paquets recommandés :
  gir1.2-cjsdbus-1.0 cinnamon-bluetooth libclutter-1.0-common zeitgeist
  zeitgeist-core
Les paquets suivants seront ENLEVÉS :
  cheese empathy evolution evolution-data-server evolution-exchange
  evolution-plugins gir1.2-cheese-3.0 gnome-contacts libcheese-dev
  libcheese-gtk-dev libcheese-gtk21 libcheese3 libclutter-1.0-dev
  libclutter-gst-dev libclutter-gtk-1.0-dev libcogl-dev libcogl-pango-dev
  libcogl-pango0 libcogl9 libegl1-mesa-drivers libfolks-eds25 libmutter0
  nautilus-sendto-empathy
Les NOUVEAUX paquets suivants seront installés :
  gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0 gstreamer1.0-clutter
  gstreamer1.0-pulseaudio libcamel-1.2-43 libchromaprint0 libclutter-gst-2.0-0
  libcogl-pango12 libcogl12 libebackend-1.2-6 libebook-1.2-14
  libebook-contacts-1.2-0 libecal-1.2-15 libedata-book-1.2-17
  libedata-cal-1.2-20 libedataserver-1.2-17 libgee-0.8-2 libgnome-desktop-3-7
  libgstreamer-plugins-base1.0-dev libgstreamer1.0-dev libgweather-3-3
  libllvm3.3 libmutter0b libtelepathy-logger3 libudev1 libytnef0
  libzeitgeist-1.0-1
Les paquets suivants seront mis à jour :
  cheese-common cinnamon cinnamon-common cinnamon-dbg empathy-common
  evolution-common evolution-data-server-common folks-common
  gir1.2-clutter-1.0 gir1.2-clutter-gst-1.0 gir1.2-cogl-1.0
  gir1.2-coglpango-1.0 gir1.2-gtkclutter-1.0 gir1.2-mutter-3.0
  gsettings-desktop-schemas gstreamer1.0-plugins-good libchamplain-0.12-0
  libclutter-1.0-0 libclutter-gst-1.0-0 libclutter-gtk-1.0-0
  libclutter-imcontext-0.1-0 libclutter-imcontext-0.1-bin
  libcluttergesture-0.0.2-0 libegl1-mesa libevolution libfolks-telepathy25
  libfolks25 libgl1-mesa-dri libgstreamer-plugins-base1.0-0 libgstreamer1.0-0
  libgtkhtml-4.0-0 libgtkhtml-4.0-common libgtkhtml-editor-4.0-0
  libgweather-common libmuffin0 libmx-1.0-2 liborc-0.4-0 liborc-0.4-0:i386
  libsoundtouch0 muffin-common mutter-common
41 mis à jour, 27 nouvellement installés, 23 à enlever et 1245 non mis à jour.
Il est nécessaire de prendre 68,1 Mo dans les archives.
Après cette opération, 9 224 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ?

There is something I don't understand. I am supposed to have the latest (or almost) version of Cinnamon. Why apt install Cinnamon want to change so much things...? :|


edit : Clem with the new Nemo, I have the impression that when you load an heavy folder, you are totally stuck until all the folder is loaded. I have the impression that's it's worst than before... :(
Image
If it ain't broke, fix it until it is.

Monsta
Level 10
Level 10
Posts: 3013
Joined: Fri Aug 19, 2011 3:46 am

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by Monsta » Mon Jan 13, 2014 10:14 am

I've removed libboost1.49-all-dev (it's a metapackage) manually. The situation has changed. These packages will be upgraded:

Code: Select all

libboost-chrono-dev libboost-chrono1.49.0 libboost-date-time-dev libboost-date-time1.49.0
libboost-date-time1.53.0 libboost-dev libboost-filesystem-dev libboost-filesystem1.49.0 libboost-graph-dev
libboost-graph-parallel-dev libboost-iostreams-dev libboost-iostreams1.49.0 libboost-locale-dev
libboost-locale1.49.0 libboost-math-dev libboost-math1.49.0 libboost-mpi-dev libboost-mpi-python1.49.0
libboost-mpi1.49.0 libboost-program-options-dev libboost-program-options1.49.0 libboost-python-dev
libboost-python1.49.0 libboost-random-dev libboost-random1.49.0 libboost-regex-dev libboost-regex1.49.0
libboost-serialization-dev libboost-serialization1.49.0 libboost-signals-dev libboost-signals1.49.0
libboost-system-dev libboost-system1.49.0 libboost-system1.53.0 libboost-test-dev libboost-test1.49.0
libboost-thread-dev libboost-thread1.49.0 libboost-timer-dev libboost-timer1.49.0 libboost-wave-dev
libboost-wave1.49.0
these will be removed:

Code: Select all

libboost-all-dev libboost-chrono1.49-dev libboost-date-time1.49-dev libboost-filesystem1.49-dev
libboost-graph-parallel1.49-dev libboost-graph1.49-dev libboost-iostreams1.49-dev libboost-locale1.49-dev
libboost-math1.49-dev libboost-mpi-python-dev libboost-mpi-python1.49-dev libboost-mpi1.49-dev
libboost-program-options1.49-dev libboost-python1.49-dev libboost-random1.49-dev libboost-regex1.49-dev
libboost-serialization1.49-dev libboost-signals1.49-dev libboost-system1.49-dev libboost-test1.49-dev
libboost-thread1.49-dev libboost-timer1.49-dev libboost-wave1.49-dev libboost1.49-dev
these new packages will be installed:

Code: Select all

libboost-atomic-dev libboost-atomic1.54-dev libboost-atomic1.54.0 libboost-chrono1.54-dev
libboost-chrono1.54.0 libboost-context-dev libboost-context1.54-dev libboost-context1.54.0
libboost-coroutine-dev libboost-coroutine1.54-dev libboost-date-time1.54-dev libboost-date-time1.54.0
libboost-exception-dev libboost-exception1.54-dev libboost-filesystem1.54-dev libboost-filesystem1.54.0
libboost-graph-parallel1.54-dev libboost-graph-parallel1.54.0 libboost-graph1.54-dev libboost-graph1.54.0
libboost-iostreams1.54-dev libboost-iostreams1.54.0 libboost-locale1.54-dev libboost-locale1.54.0
libboost-log-dev libboost-log1.54-dev libboost-log1.54.0 libboost-math1.54-dev libboost-math1.54.0
libboost-mpi1.54-dev libboost-mpi1.54.0 libboost-program-options1.54-dev libboost-program-options1.54.0
libboost-python1.54-dev libboost-python1.54.0 libboost-random1.54-dev libboost-random1.54.0
libboost-regex1.54-dev libboost-regex1.54.0 libboost-serialization1.54-dev libboost-serialization1.54.0
libboost-signals1.54-dev libboost-signals1.54.0 libboost-system1.54-dev libboost-system1.54.0
libboost-test1.54-dev libboost-test1.54.0 libboost-thread1.54-dev libboost-thread1.54.0
libboost-timer1.54-dev libboost-timer1.54.0 libboost-wave1.54-dev libboost-wave1.54.0 libboost1.54-dev
and nothing will be kept back.

So, all the packages that were kept back before will be upgraded, except for libboost-all-dev and libboost-mpi-python-dev - these will be removed. These two are just metapackages so I think this is better than before. Not ideal though. :)

User avatar
clem
Level 12
Level 12
Posts: 4073
Joined: Wed Nov 15, 2006 8:34 am
Contact:

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by clem » Mon Jan 13, 2014 10:41 am

Quick update: The upgrade path for Cinnamon is now working fine. The upgrade path for MATE suffers a missing break/replace which Fred is fixing at the moment.
Image

User avatar
killer de bug
Level 14
Level 14
Posts: 5397
Joined: Tue Jul 08, 2008 1:49 pm
Location: Graz, Austria

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by killer de bug » Mon Jan 13, 2014 11:14 am

Code: Select all

 emmanuel@manu-laptop ~ $ apt install cinnamon
[sudo] password for emmanuel: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  cheese-common empathy-common evolution-common gir1.2-clutter-gst-2.0
  gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0 gstreamer1.0-clutter
  gstreamer1.0-nice gstreamer1.0-pulseaudio libchromaprint0
  libclutter-gst-2.0-0 libedata-cal-1.2-20 libgeocode-glib0
  libgstreamer-plugins-bad1.0-0 libgstreamer-plugins-base1.0-dev
  libgstreamer1.0-dev libsbc1 libsrtp0 libtelepathy-farstream2
  libtelepathy-logger3 sound-theme-freedesktop telepathy-logger
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  cheese-common cinnamon-common cinnamon-dbg empathy-common evolution-common
  evolution-data-server-common folks-common gir1.2-clutter-1.0
  gir1.2-clutter-gst-1.0 gir1.2-cogl-1.0 gir1.2-coglpango-1.0
  gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0 gir1.2-gtkclutter-1.0
  gir1.2-mutter-3.0 gsettings-desktop-schemas gstreamer1.0-clutter
  gstreamer1.0-plugins-good gstreamer1.0-pulseaudio libcamel-1.2-43
  libchamplain-0.12-0 libchromaprint0 libclutter-1.0-0 libclutter-gst-1.0-0
  libclutter-gst-2.0-0 libclutter-gtk-1.0-0 libclutter-imcontext-0.1-0
  libclutter-imcontext-0.1-bin libcluttergesture-0.0.2-0 libcogl-pango12
  libcogl12 libebackend-1.2-6 libebook-1.2-14 libebook-contacts-1.2-0
  libecal-1.2-15 libedata-book-1.2-17 libedata-cal-1.2-20
  libedataserver-1.2-17 libegl1-mesa libevolution libfolks-telepathy25
  libfolks25 libgee-0.8-2 libgl1-mesa-dri libgnome-desktop-3-7
  libgstreamer-plugins-base1.0-0 libgstreamer-plugins-base1.0-dev
  libgstreamer1.0-0 libgstreamer1.0-dev libgtkhtml-4.0-0 libgtkhtml-4.0-common
  libgtkhtml-editor-4.0-0 libgweather-3-3 libgweather-common libllvm3.3
  libmuffin0 libmutter0b libmx-1.0-2 liborc-0.4-0 liborc-0.4-0:i386
  libsoundtouch0 libtelepathy-logger3 libudev1 libytnef0 libzeitgeist-1.0-1
  muffin-common mutter-common
Paquets suggérés :
  libchromaprint-tools python-acoustid libgles2-mesa libgles2 libglide3
  gstreamer-codec-install gnome-codec-install gstreamer1.0-tools
  gstreamer1.0-doc
Paquets recommandés :
  gir1.2-cjsdbus-1.0 cinnamon-bluetooth libclutter-1.0-common zeitgeist
  zeitgeist-core
Les paquets suivants seront ENLEVÉS :
  cheese empathy evolution evolution-data-server evolution-exchange
  evolution-plugins gir1.2-cheese-3.0 gnome-contacts libcheese-dev
  libcheese-gtk-dev libcheese-gtk21 libcheese3 libclutter-1.0-dev
  libclutter-gst-dev libclutter-gtk-1.0-dev libcogl-dev libcogl-pango-dev
  libcogl-pango0 libcogl9 libegl1-mesa-drivers libfolks-eds25 libmutter0
  nautilus-sendto-empathy
Les NOUVEAUX paquets suivants seront installés :
  gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0 gstreamer1.0-clutter
  gstreamer1.0-pulseaudio libcamel-1.2-43 libchromaprint0 libclutter-gst-2.0-0
  libcogl-pango12 libcogl12 libebackend-1.2-6 libebook-1.2-14
  libebook-contacts-1.2-0 libecal-1.2-15 libedata-book-1.2-17
  libedata-cal-1.2-20 libedataserver-1.2-17 libgee-0.8-2 libgnome-desktop-3-7
  libgstreamer-plugins-base1.0-dev libgstreamer1.0-dev libgweather-3-3
  libllvm3.3 libmutter0b libtelepathy-logger3 libudev1 libytnef0
  libzeitgeist-1.0-1
Les paquets suivants seront mis à jour :
  cheese-common cinnamon cinnamon-common cinnamon-dbg empathy-common
  evolution-common evolution-data-server-common folks-common
  gir1.2-clutter-1.0 gir1.2-clutter-gst-1.0 gir1.2-cogl-1.0
  gir1.2-coglpango-1.0 gir1.2-gtkclutter-1.0 gir1.2-mutter-3.0
  gsettings-desktop-schemas gstreamer1.0-plugins-good libchamplain-0.12-0
  libclutter-1.0-0 libclutter-gst-1.0-0 libclutter-gtk-1.0-0
  libclutter-imcontext-0.1-0 libclutter-imcontext-0.1-bin
  libcluttergesture-0.0.2-0 libegl1-mesa libevolution libfolks-telepathy25
  libfolks25 libgl1-mesa-dri libgstreamer-plugins-base1.0-0 libgstreamer1.0-0
  libgtkhtml-4.0-0 libgtkhtml-4.0-common libgtkhtml-editor-4.0-0
  libgweather-common libmuffin0 libmx-1.0-2 liborc-0.4-0 liborc-0.4-0:i386
  libsoundtouch0 muffin-common mutter-common
41 mis à jour, 27 nouvellement installés, 23 à enlever et 1246 non mis à jour.
Il est nécessaire de prendre 68,1 Mo dans les archives.
Après cette opération, 9 224 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? n
Annulation.
   
It's still looking strange for me... My version is so close to your version, that I can't think I should change so much things :wink:
Image
If it ain't broke, fix it until it is.

User avatar
clem
Level 12
Level 12
Posts: 4073
Joined: Wed Nov 15, 2006 8:34 am
Contact:

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by clem » Mon Jan 13, 2014 11:51 am

It looks ok I think... that said, where did you get that version of cinnamon? Was it compiled directly from github?
Image

User avatar
killer de bug
Level 14
Level 14
Posts: 5397
Joined: Tue Jul 08, 2008 1:49 pm
Location: Graz, Austria

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by killer de bug » Mon Jan 13, 2014 12:28 pm

Exactly. Everything was compiled from git, and it's working so well... :mrgreen:
If you thinks it's fine, it will try the upgrade later ;)
Image
If it ain't broke, fix it until it is.

Monsta
Level 10
Level 10
Posts: 3013
Joined: Fri Aug 19, 2011 3:46 am

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by Monsta » Mon Jan 13, 2014 12:33 pm

killer de bug wrote:

Code: Select all

Les paquets suivants seront ENLEVÉS :
  cheese empathy evolution evolution-data-server evolution-exchange
  evolution-plugins gir1.2-cheese-3.0 gnome-contacts libcheese-dev
  libcheese-gtk-dev libcheese-gtk21 libcheese3 libclutter-1.0-dev
  libclutter-gst-dev libclutter-gtk-1.0-dev libcogl-dev libcogl-pango-dev
  libcogl-pango0 libcogl9 libegl1-mesa-drivers libfolks-eds25 libmutter0
  nautilus-sendto-empathy   
Hmm... Is that alright? I don't know about the libraries, but cheese, empathy, evolution, gnome-contacts...?

User avatar
killer de bug
Level 14
Level 14
Posts: 5397
Joined: Tue Jul 08, 2008 1:49 pm
Location: Graz, Austria

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by killer de bug » Mon Jan 13, 2014 1:00 pm

Monsta wrote: Hmm... Is that alright? I don't know about the libraries, but cheese, empathy, evolution, gnome-contacts...?
To be honest, I think there is a problem:

Code: Select all

41 updated, 27 new, 23 removed
seems way too much for me. I don't understand the 23 removed and 27 new...
Image
If it ain't broke, fix it until it is.

User avatar
clem
Level 12
Level 12
Posts: 4073
Joined: Wed Nov 15, 2006 8:34 am
Contact:

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by clem » Mon Jan 13, 2014 3:36 pm

Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires
Looks like you're dealing with autoremovable packages here. If you want to keep them, keep them.

Code: Select all

sudo aptitude unmarkauto ~M
alternatively, unmarkauto the ones you want to keep.
Image

Locked

Return to “LMDE 1 Archive”