UPDATE PACK 8 FEEDBACK THREAD

Archived topics about LMDE 1 and LMDE 2
Locked
User avatar
clem
Level 12
Level 12
Posts: 4172
Joined: Wed Nov 15, 2006 8:34 am
Contact:

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by clem »

I'll remove DDM and include the *xi scripts.

- All Mint tools are in.
- MDM is in.
- cinnamon-bluetooth is in.

Onto fixing mintSources' slash handling now :)
Image

User avatar
clem
Level 12
Level 12
Posts: 4172
Joined: Wed Nov 15, 2006 8:34 am
Contact:

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by clem »

mintSources is now fixed.
Image

User avatar
killer de bug
Level 14
Level 14
Posts: 5399
Joined: Tue Jul 08, 2008 1:49 pm
Location: Leuven, Belgium

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by killer de bug »

30 seconds between MDM login and Desktop appearance :(
If it ain't broke, fix it until it is.

kurotsugi
Level 6
Level 6
Posts: 1026
Joined: Fri Jan 25, 2013 3:54 am

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by kurotsugi »

I'm now using XFCE. when I atempt to install cinnamon aptitude want to install these package

Code: Select all

kurotsugi@kurozv3:~$ aptitude -s install cinnamon
The following NEW packages will be installed:
  alacarte{a} apache2-bin{a} apg{a} bluez{a} caribou{a} cheese-common{a} 
  cinnamon cinnamon-common{a} cinnamon-desktop-data{a} 
  cinnamon-screensaver{a} cinnamon-session{a} cinnamon-session-common{a} 
  cinnamon-settings-daemon{a} cinnamon-translations{a} cjs{a} 
  cracklib-runtime{a} dconf-cli{a} evolution-data-server{a} 
  evolution-data-server-common{a} folks-common{a} gdm3{a} 
  gir1.2-accountsservice-1.0{a} gir1.2-atspi-2.0{a} gir1.2-caribou-1.0{a} 
  gir1.2-clutter-gst-2.0{a} gir1.2-evince-3.0{a} gir1.2-gck-1{a} 
  gir1.2-gconf-2.0{a} gir1.2-gcr-3{a} gir1.2-gdesktopenums-3.0{a} 
  gir1.2-gdm3{a} gir1.2-gkbd-3.0{a} gir1.2-gnomebluetooth-1.0{a} 
  gir1.2-gnomedesktop-3.0{a} gir1.2-gst-plugins-base-1.0{a} 
  gir1.2-gstreamer-1.0{a} gir1.2-gtkclutter-1.0{a} gir1.2-gtksource-3.0{a} 
  gir1.2-ibus-1.0{a} gir1.2-javascriptcoregtk-3.0{a} gir1.2-muffin-3.0{a} 
  gir1.2-mutter-3.0{a} gir1.2-networkmanager-1.0{a} gir1.2-nmgtk-1.0{a} 
  gir1.2-panelapplet-4.0{a} gir1.2-soup-2.4{a} gir1.2-telepathyglib-0.12{a} 
  gir1.2-telepathylogger-0.2{a} gir1.2-upowerglib-1.0{a} 
  gir1.2-webkit-3.0{a} gir1.2-xkl-1.0{a} gjs{a} gkbd-capplet{a} 
  gnome-applets{a} gnome-applets-data{a} gnome-bluetooth{a} 
  gnome-contacts{a} gnome-control-center{a} gnome-control-center-data{a} 
  gnome-desktop3-data{a} gnome-media{a} gnome-menus{a} 
  gnome-online-accounts{a} gnome-panel{a} gnome-panel-data{a} 
  gnome-power-manager{a} gnome-screensaver{a} gnome-session{a} 
  gnome-session-bin{a} gnome-session-common{a} gnome-session-flashback{a} 
  gnome-settings-daemon{a} gnome-shell{a} gnome-shell-common{a} 
  gnome-sushi{a} gnome-system-monitor{a} gnome-terminal{a} 
  gnome-terminal-data{a} gnome-user-guide{a} gnome-user-share{a} hwdata{a} 
  libapache2-mod-dnssd{a} libapr1{a} libaprutil1{a} 
  libaprutil1-dbd-sqlite3{a} libaprutil1-ldap{a} libatk-adaptor{a} 
  libcamel-1.2-43{a} libcanberra-gtk-module{a} libcanberra-gtk0{a} 
  libcaribou-common{a} libcaribou0{a} libcheese-gtk23{a} libcheese7{a} 
  libcinnamon-desktop0{a} libcjs0c{a} libcolord-gtk1{a} libcpufreq0{a} 
  libcrack2{a} libdee-1.0-4{a} libebackend-1.2-6{a} libebook-1.2-14{a} 
  libebook-contacts-1.2-0{a} libecal-1.2-15{a} libedata-book-1.2-17{a} 
  libedata-cal-1.2-20{a} libedataserver-1.2-17{a} libexempi3{a} 
  libfolks-eds25{a} libfolks-telepathy25{a} libfolks25{a} libgail-common{a} 
  libgail18{a} libgdata-common{a} libgdata13{a} libgdm1{a} libgee-0.8-2{a} 
  libgnome-desktop-3-7{a} libgnome-media-profiles-3.0-0{a} 
  libgnomekbd-common{a} libgnomekbd8{a} libgtksourceview-3.0-1{a} 
  libgtksourceview-3.0-common{a} libgucharmap-2-90-7{a} 
  libgupnp-av-1.0-2{a} libgupnp-dlna-2.0-3{a} libgweather-3-3{a} 
  libgweather-common{a} libibus-1.0-5{a} libmetacity-private0a{a} 
  libmission-control-plugins0{a} libmuffin0{a} libmusicbrainz5-0{a} 
  libmutter0b{a} libnemo-extension1{a} liboauth0{a} libopencv-photo2.4{a} 
  libpanel-applet-4-0{a} libpwquality-common{a} libpwquality1{a} 
  librest-extras-0.7-0{a} librygel-core-2.0-1{a} librygel-renderer-2.0-1{a} 
  librygel-server-2.0-1{a} libsocialweb-client2{a} libsocialweb-common{a} 
  libsocialweb-service{a} libsocialweb0{a} libtelepathy-glib0{a} 
  libtelepathy-logger3{a} libtracker-sparql-0.16-0{a} libunistring0{a} 
  libwacom-common{a} libwacom2{a} libwnck-3-0{a} libwnck-3-common{a} 
  libyelp0{a} libzeitgeist-1.0-1{a} libzeitgeist-2.0-0{a} metacity{a} 
  metacity-common{a} mousetweaks{a} muffin-common{a} mutter-common{a} 
  nautilus{a} nemo{a} nemo-data{a} nemo-fileroller{a} 
  notification-daemon{a} obexd-client{a} pkg-config{a} python-gconf{a} 
  python-lxml{a} python-opencv{a} python-pam{a} python-pyatspi{a} 
  python-pyinotify{a} python-zeitgeist{a} rygel{a} 
  telepathy-mission-control-5{a} ttf-dejavu{a} ttf-dejavu-core{a} 
  ttf-dejavu-extra{a} wamerican{a} yelp{a} yelp-xsl{a} zeitgeist{a} 
  zeitgeist-core{a} zeitgeist-datahub{a} 
0 packages upgraded, 189 newly installed, 0 to remove and 0 not upgraded.
Need to get 98.5 MB/99.1 MB of archives. After unpacking 321 MB will be used.
Do you want to continue? [Y/n/?] 
1. it drag too much gnome package
2. cinnamon-control-center not installed
3. cinnamon-screensaver is installed along with gnome-screensaver. we only need one of them.
as far as I know these package are not needed by cinnamon 2.0 anymore and should not got installed when we try to install cinnamon

Code: Select all

        2014.01.13
        The following packages are no longer needed in the Cinnamon edition:

        gnome-session-common gnome-utils-common gnome-colors-common gnome-control-center nautilus gnome-screensaver gnome-sushi gnome-session-fallback gnome-session-bin gnome-session-flashback gnome-session-fallback gnome-themes gnome-user-guide gnome-control-center-data gnome-wise-icon-theme
however, any attempt to remove these unneeded package after cinnamon got installed will make cinnamon stop functioning.

User avatar
clem
Level 12
Level 12
Posts: 4172
Joined: Wed Nov 15, 2006 8:34 am
Contact:

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by clem »

For Cinnamon it's a known Cinnamon issue which we'll be tackling cross distro. For now the best way is to install mint-meta-debian-cinnamon with the --no-install-recommends option.
Image

kurotsugi
Level 6
Level 6
Posts: 1026
Joined: Fri Jan 25, 2013 3:54 am

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by kurotsugi »

great :D

User avatar
clem
Level 12
Level 12
Posts: 4172
Joined: Wed Nov 15, 2006 8:34 am
Contact:

Re: UPDATE PACK 8 FEEDBACK THREAD

Post by clem »

OK, things look good and I think we're ready to push the UP to latest. Fred is working on the ISOs at the same time and confirming my impressions.

I noted your summaries killer/Monsta and I'd be happy to comment on things individually when we have more time but I don't see any breaker right now.

I'd like to thank everyone for their help on this UP.

One last thing, we've a few hardcore LMDE users present in #linuxmint-dev to lobby us about fixing things here and there during the release cycle. I'd love to see LMDE represented a bit more there, especially by people like Monsta or Killer de bug who are active here on the forums. This would ease both the dev. and the communication on things we're not planning to fix.

We'll also be looking for testers with the upcoming ISOs so don't hesitate to join us there or to get involved.

Thanks everybody.
Image

Locked

Return to “LMDE Archive”