Update Manager / "Update Pack Info" button quit working

Archived topics about LMDE 1
Forum rules
User avatar
timber
Level 3
Level 3
Posts: 105
Joined: Sat Jan 02, 2010 11:24 pm
Location: Pacific Northwest

Update Manager / "Update Pack Info" button quit working

Postby timber » Wed Mar 21, 2012 6:52 pm

As the Subject: indicates my "Update Pack Info" button quit working.
I am still able to refresh and install packages via the Update Manager and the "Update Pack Info" button is green (sources.list has recommended, Incoming repositories only).
This happened prior to latest UP4 update (Mar 21, 2012) so it's probably something I did but I haven't a clue how to fix it.

Any recommendations?
Clues would be appreciated!
Dave:

Samsung R580 laptop
Geforce 310M w/ nvidia-glx driver
8 gig RAM
LMDE Cinnamon - Kernel 3.2.0-4-amd64 x86_64 (64 bit) Distro LinuxMint 1 debian

The Diamond Geezer
Level 1
Level 1
Posts: 35
Joined: Thu Jun 23, 2011 3:47 am

Re: Update Manager / "Update Pack Info" button quit working

Postby The Diamond Geezer » Thu Mar 22, 2012 4:17 am

That's funny, the same thing happened to me last night, since the updated packages hit "Incoming" (UP4). I am running LMDE UP3 Incoming in a VM within VirtualBox 4.10.

zerozero
Level 16
Level 16
Posts: 6516
Joined: Tue Jul 07, 2009 2:29 pm

Re: Update Manager / "Update Pack Info" button quit working

Postby zerozero » Thu Mar 22, 2012 7:23 am

same here :D everything else is working fine, just the "info" button stop responding when UP4 was resynced
Image

[ bliss of ignorance ]

User avatar
timber
Level 3
Level 3
Posts: 105
Joined: Sat Jan 02, 2010 11:24 pm
Location: Pacific Northwest

Re: Update Manager / "Update Pack Info" button quit working

Postby timber » Thu Mar 22, 2012 9:30 am

Thanks for the feedback, at least now I know it's not just me experiencing this. :wink:
Wasn't sure if my removing packages and lib's might have done some damage.

In an effort to install Wine I downloaded directly from WineHq and attempted a build which worked but soon uninstalled that then tried the Sid repository, thinking that Sid was a much better approach. I finally gave up on Wine altogether, it's still pretty clunky and crude and, no doubt, why it's not in the testing or stable repositories.
Reinstalled LMDE today and will upgrade to Incoming once again for a fresh start. I'll just go with VirtualBox instead of Wine, much more polished and is a much better fit.

Hope the button issue gets fixed but it's really not a big deal as long as the green icon still indicates that all is well in the repository department.
Dave:

Samsung R580 laptop
Geforce 310M w/ nvidia-glx driver
8 gig RAM
LMDE Cinnamon - Kernel 3.2.0-4-amd64 x86_64 (64 bit) Distro LinuxMint 1 debian

zerozero
Level 16
Level 16
Posts: 6516
Joined: Tue Jul 07, 2009 2:29 pm

Re: Update Manager / "Update Pack Info" button quit working

Postby zerozero » Thu Mar 22, 2012 7:33 pm

Image

[ bliss of ignorance ]

User avatar
timber
Level 3
Level 3
Posts: 105
Joined: Sat Jan 02, 2010 11:24 pm
Location: Pacific Northwest

Re: Update Manager / "Update Pack Info" button quit working

Postby timber » Fri Mar 23, 2012 1:15 am

Thanks for the info ZZ ... wow, that was a quick fix!
Dave:

Samsung R580 laptop
Geforce 310M w/ nvidia-glx driver
8 gig RAM
LMDE Cinnamon - Kernel 3.2.0-4-amd64 x86_64 (64 bit) Distro LinuxMint 1 debian


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 5 guests