Problems with 201204 cinnamon/mate disto

Archived topics about LMDE 1
Forum rules
Level 4
Level 4
Posts: 262
Joined: Sat Sep 11, 2010 12:58 pm

Problems with 201204 cinnamon/mate disto

Postby malligt » Tue Apr 24, 2012 11:42 am

I cannot get it to load as a live usb on my dell laptop (even when it is ethernet connected).
The initial boot stops at something called bw-43, and the tells me to go to some website.
I have tried disabling the wireless on this laptop, and then restarting the live usb from the beginning. I still get the same results.
If I'm ethernet connected, shouldn't the live usb work (like it does with mint 12)?
How do I run lmde as a live usb device when this keeps happening, then how to install it and/or please tell me how to proceed here? Thank you.

LMDE 201204 32 bit
Dell laptop Inspiron B 120 (from 2006).

Anja Noir
Level 1
Level 1
Posts: 8
Joined: Sun Apr 29, 2012 9:53 am

Re: Problems with 201204 cinnamon/mate disto

Postby Anja Noir » Sun Apr 29, 2012 10:27 am

I had the same issue you describe (with ArchBang, Aptosid distros) but not
with this LMDE version.

Adding this to the boot option got me passed this hang with the above mentioned
distros - maybe it would work in your case here.... b43.blacklist=yes


Level 3
Level 3
Posts: 163
Joined: Tue Nov 06, 2007 2:52 am

Re: Problems with 201204 cinnamon/mate disto

Postby telenux » Sun Apr 29, 2012 10:13 pm

It sounds like it is detecting the Broadcom wifi card in the laptop but the driver/firmware is not installed by default? I just checked via Synaptic and the BCM43xx driver is not installed by default. I know, because a search for package, b43-fwcutter (the firmware for b43 Broadcom cards) is not installed.

That is probably your problem.

It would be best if you could use a wired connection to do your install but if you can't, you need to blacklist or bypass the wifi check and although you won't have internet at first, you can still install the firrmware by having it on a usb stick. ... -Solutions ... r-chipset/

Level 1
Level 1
Posts: 17
Joined: Mon Feb 18, 2008 1:44 pm

Re: Problems with 201204 cinnamon/mate disto

Postby kseise » Sun May 06, 2012 7:51 pm

Can you post the output of

Code: Select all

lspci -v

The command should list the hardware and the driver in use. I have a Dell Mini 10v with one of the Broadcom 4312 chips in it. I had to jump through some hoops to get the driver installed. It was a major pain in the butt to get it configured, but I will help you through it if you have one. The problem is that there is an upstream bug in the broadcom driver package in Debian Testing and no fix had been issued as of about a month ago. A work around was posted somewhere and I will dig it up if you want.

Level 5
Level 5
Posts: 608
Joined: Sun Mar 16, 2008 5:28 am

Re: Problems with 201204 cinnamon/mate disto

Postby breaker » Wed Jun 06, 2012 3:51 am

You modify the linux line at boot, add it somewhere near the end, you might have to tap shift at boot on an installed system.
rtfm - read the fine manual...
Boot info script:
PC-BIOS based booting, mbr, boot records;

Return to “Archive”