LMDE live cd Installer problem [Solved]

Archived topics about LMDE 1
Forum rules
Level 1
Level 1
Posts: 1
Joined: Thu May 03, 2012 12:43 pm

LMDE live cd Installer problem [Solved]

Postby hatepod » Thu May 03, 2012 12:50 pm

I cannot start the installer in lmde live cd.
Whenever I try to execute "gksudo /usr/bin/live-installer" I end up with the following error:
(gksudo:2931): GLib-CRITICAL **: g_str_has_prefix: assertion `str != NULL' failed

How can I get rid of this problem? Is there any other way on installing lmde without using the live-installer?

Ps: What is the root password of live cd? Perhaps, I can use live installer after switching to root.

I had prepared my usb to boot with Universal USB Installer. I saw in another thread that it should be prepared with unetbootin. When I started the livecd edition of lmde with a usb prepared with unetbootin the above problem disappeared.
However, I really do not understand what is the real cause for this problem.
Last edited by hatepod on Thu May 03, 2012 9:34 pm, edited 1 time in total.

User avatar
Level 23
Level 23
Posts: 19490
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: LMDE live cd Installer problem

Postby xenopeek » Thu May 03, 2012 3:52 pm

Moved here by moderator

Are you installing on real hardware, or are you perhaps installing it in VMware?

Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest