intel3000 video only display on external monitor

Archived topics about LMDE 1
Forum rules
mac1133
Level 1
Level 1
Posts: 5
Joined: Sat Jan 14, 2012 1:09 pm

intel3000 video only display on external monitor

Postby mac1133 » Wed May 09, 2012 7:08 pm

Hello-

After i installed LMDE 2012 on my Thinkpad laptop, I can only view the screen if I plug in an external monitor. The video on the Thinkpad doesn't show and its just a black screen. I dont know how to fix this but I want the video to show up on the laptop's screen.

I was able to do an install by changing the grub and adding something along the lines of quiet splash. But the graphics then were very low and I thought after I did an install it would be fixed.

Could someone please help me?

User avatar
Oscar799
Level 19
Level 19
Posts: 9410
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: intel3000 video only display on external monitor

Postby Oscar799 » Thu May 10, 2012 8:33 am

Moved here by moderator
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789

Supamarioana
Level 1
Level 1
Posts: 14
Joined: Thu Nov 05, 2009 1:48 pm

Re: intel3000 video only display on external monitor

Postby Supamarioana » Fri May 11, 2012 6:38 am

I got the same problem on my Thinkpad L420 with Intel HD3000 onboard graphics.

Here is what I did to even get LMDE installed:

http://forums.linuxmint.com/viewtopic.php?p=578276#p578276


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 2 guests