[SOLVED] startup

Archived topics about LMDE 1
Forum rules
User avatar
jesica
Level 9
Level 9
Posts: 2620
Joined: Sat Jul 18, 2009 3:54 am
Location: South Africa
Contact:

[SOLVED] startup

Postby jesica » Tue Jul 24, 2012 1:53 pm

so I am starting LMDE server

how to i change init for my server to startup in cli mode

and what is the best way to partition a server
Last edited by jesica on Sat Jul 28, 2012 5:44 am, edited 1 time in total.
Image

My Linux Counter number # 566377
Mate
IT Ninja
Happy apt-get-ing!
Linux Mint Donar # 2159


Security is the separation of an asset from a threat.

User avatar
DrHu
Level 17
Level 17
Posts: 7560
Joined: Wed Jun 17, 2009 8:20 pm

Re: startup

Postby DrHu » Tue Jul 24, 2012 2:35 pm

I think the login program for LMDE is MDM, so simply don't run that service on logon, thereby bypassing the xserver startup..
--should be simple to find under services running..

Code: Select all

sudo service mdm stop
--while in a console/terminal..

But you probably have to prevent it starting, so service control might allow that..
Last edited by DrHu on Tue Jul 24, 2012 2:42 pm, edited 1 time in total.

User avatar
jesica
Level 9
Level 9
Posts: 2620
Joined: Sat Jul 18, 2009 3:54 am
Location: South Africa
Contact:

Re: startup

Postby jesica » Tue Jul 24, 2012 2:37 pm

thanks for the advice
Image

My Linux Counter number # 566377
Mate
IT Ninja
Happy apt-get-ing!
Linux Mint Donar # 2159


Security is the separation of an asset from a threat.


Return to “Archive”

Who is online

Users browsing this forum: Bing [Bot] and 0 guests