Lenovo ThinkPad Edge E535

Archived topics about LMDE 1
Forum rules
User avatar
Level 4
Level 4
Posts: 286
Joined: Sun Aug 07, 2011 2:15 pm
Location: Florissant, MO USA

Lenovo ThinkPad Edge E535

Postby dcihon » Fri Sep 21, 2012 2:07 pm

Having trouble getting LMDE to boot up after install.
Grub doesn't even try to run best I can tell.
I can get in if I ust the Grub2 Recovery disk and choose the setting that runs with the option of "even if the mbr is overwritten".
I have tried a couple of things but to know avail. I don't knoe grub well enough to know what is wrong.
Thought I might get some help here.
Let me know what you need to know and we can troubleshoot this.

By the way it looks like LMDE installed properly. It went all the way through and told me to reboot.
Must be something special with this laptop.

I installed all the updates and there was a kernel update and it wanted to re do Grub.
It suggested that I install it on all the partitions so I did that.

No difference still not there after reboot.
When I tell Grub repair to "Detect and OS" it says
Error: No OS found

I decided to try an old Mandriva disk I had laying around to see if it would work and it did.
I really want to use mint.
What is mint doing that won't let it boot after install?

I decided to try a debian wheezy network install.
That has worked.
Not sure why mint won't work.
I am now going to convert Debian to LMDE.
We will see how that goes.
Kernel 3.2.0-3-amd64 x86_64 (64 bit) Distro Linux Mint Xfce Edition
ATI - Tracking - Testing

Level 1
Level 1
Posts: 1
Joined: Fri May 31, 2013 6:54 am

Re: Lenovo ThinkPad Edge E535

Postby jansn128 » Fri May 31, 2013 7:01 am

I had the same problem with SolydXK. Solution: http://forums.solydxk.com/viewtopic.php?f=5&t=686&p=7252

Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests