I am not getting LMDE option at the boot

Archived topics about LMDE 1
Forum rules
Level 1
Level 1
Posts: 1
Joined: Fri Nov 22, 2013 2:21 am

I am not getting LMDE option at the boot

Postby shonguiz » Fri Nov 22, 2013 2:37 am

Hi i have a ASUS N76, recently i upgraded to win 8.1 and i wanted to install LMDE with it, when i boot on the live cd, i get from the very first shell prompting at the start error failed to gest supported dsm function, then i choose to intsall LMDE from the install mint icon on the desktop, i install it but when it shutdown after that, it ejects the cd and the screen gets freezed at the shutdown message has been broadcasted, is that normal ? When i retsart, windows runs directly and i don't have the choice of selecting mint. I have read that the hdd must be MBR to run LMDE, so with a windows utility i have deleted all the partition on the second HDD and i switched it to MBR, i created partitions on it but when i rerun the mint installation it tells me there wasn't any partition found on the sdb (my secondd hdd i switched to MBR), so i let it create table of partitions, it created a swap partition and an ext4 partition, i have divided the ext4 partition into an ext4 one (sdb2) and an ntfs one, then i chose sdb2 as the partition that will host mint with / as mount and i told grub to be installed on it, (should i have choosen sdb instead of sdb2 ?) The installation complete and the same shutdown freezing screen happens, i hit the power button to force the shutdown and at the start it's the same thing, windows boots directly. Btw i don't have the secure boot option in my BIOS. Do you know why this happens and if Mint 15 suffers from the same defaults ? Thanks fellas.

Level 6
Level 6
Posts: 1039
Joined: Fri Jan 25, 2013 3:54 am

Re: I am not getting LMDE option at the boot

Postby kurotsugi » Sun Nov 24, 2013 7:10 pm

since you have win 8.1 it means you have UEFI based bios. AFAIK LMDE nor debian didn't support UEFI yet. you can't use LMDE on your system unless if you turn off your UEFI.

Return to “Archive”