Installing wiped my home directory

Archived topics about LMDE 1
Forum rules
Lurimax
Level 1
Level 1
Posts: 3
Joined: Tue Oct 12, 2010 9:43 am

Installing wiped my home directory

Postby Lurimax » Tue Oct 12, 2010 11:36 am

I have been using Mint KDE for a while now, but thought i finally would like to give LMDE a try. I installed it like i usually do when test running a distro, wiping and mounting / and just mounting /home (they are sda1 and sda2 respectively) and use the same username as the old KDE install. When i booted up after the installed, i found out that LMDE had decided to wipe my home directory. There was no warning, no messages, and i know it's not formatted, because some other folder under /home are still there (only ~ was wiped).

Is this normal and i just didn't see the warning? Any ideas on how to recover everything. I've tried with photorec, but it pulls out stuff from waaaay back (3 yeard old hdd) and it doesn't seem to get the file name, so it's not very useful for this purpose.

voss749
Level 2
Level 2
Posts: 55
Joined: Tue Feb 23, 2010 12:10 pm

Re: Installing wiped my home directory

Postby voss749 » Tue Oct 12, 2010 12:16 pm

Create a new user that matches your old user account EXACTLY and see what that does.

Lurimax
Level 1
Level 1
Posts: 3
Joined: Tue Oct 12, 2010 9:43 am

Re: Installing wiped my home directory

Postby Lurimax » Tue Oct 12, 2010 3:05 pm

My current user is an exact copy, even the user id is the same. All other folders from old installations, old home directories i just renamed "home_old" or "home_even_older", are still there.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 6 guests