Can't boot LMDE from my usb stick?!

Archived topics about LMDE 1
Forum rules
Level 1
Level 1
Posts: 28
Joined: Sat Jan 30, 2010 11:20 am

Can't boot LMDE from my usb stick?!

Postby panzer » Tue Oct 12, 2010 6:40 pm

I have downloaded LMDE and then installed it into my usb stick via unetbootin.
When I try to boot, a message saying somehing like that:

Code: Select all

 Boot Failed.
Live-initramfs will now start a shell.
Can not mount  /dev/loop0 (/live/image/casper/filesystem.squashfs) on //filesystem.squashfs

It's strange because a few weeks ago, I could start LMDE from my usb key. Now, it does not work. :shock:
I checked md5sum and it's ok.
Any idea?

Level 1
Level 1
Posts: 13
Joined: Tue Oct 12, 2010 5:20 pm

Re: Can't boot LMDE from my usb stick?!

Postby homework » Tue Oct 12, 2010 7:35 pm


I am a totally newbie in Linux world, I like to install the distro on my USB stick to see if the distro suits my needs
without worrying about conflicts with Windows on my HDD. What I can say is that I tried unetbootin only two times.
Only one time I managed to make the distro working by installing it this way. In my opinion, there might one problem
occured, something has damaged your boot loader so it wont work - only amateur guess, but what I know for sure is
that many distros have their own installation process right on LiveDVD/CD, so you can run the LiveDVD or CD and
install the system on your USB stick right from there. Untill now I've installed about 4-5 distros and they worked very
well, nothing happend with the boot loader on the USB stick. Try that, too. In my opinion it's the same - you can lose
nothing. The only difference is that this way you actually install the distro on the USB stick and the other way, there
is only LiveDVD/CD files transferred from DVD/CD to USB, so you can boot from USB, but it's not actually installed.

Return to “Archive”

Who is online

Users browsing this forum: No registered users and 2 guests