Problem booting LMDE Live DVD

Archived topics about LMDE 1
Forum rules
jalcradus
Level 1
Level 1
Posts: 17
Joined: Fri Aug 28, 2009 11:49 pm

Problem booting LMDE Live DVD

Postby jalcradus » Mon Dec 27, 2010 12:09 pm

I downloaded the LMDE ISO, burned to a DVD (at slow speed) and booted. It starts scrolling text then the screen goes blank and the computer is locked up. In an attempt to isolate the problem I downloaded again from a different mirror. I used a different piece of software to burn this ISO to a different DVD disk. I got the same result as with the first attempt. I then tried to boot the live DVD from a different computer but the exact same thing happened. Both computers are less than three years old and have fast processors and plenty of memory. Any ideas?

User avatar
Gerd50
Level 5
Level 5
Posts: 734
Joined: Wed Jul 22, 2009 3:42 pm
Location: Fishtown, Germany

Re: Problem booting LMDE Live DVD

Postby Gerd50 » Mon Dec 27, 2010 12:29 pm

I believe in everything, except humans.

LM9, Debian Testing Xfce, Debian Sid Xfce - CPU/Amd64 2,6Ghz, Graphics/Nvidia 9600 GT, Sound/SB Audigy4 emu10K1

Illuminati2012
Level 1
Level 1
Posts: 26
Joined: Sat Dec 25, 2010 11:37 am

Re: Problem booting LMDE Live DVD

Postby Illuminati2012 » Mon Dec 27, 2010 12:57 pm

You can download the older LMDE 9 iso here http://mint.ez.by/linuxmint.com/debian/ ... d-i386.iso
it works just fine. You can just apply updates to it to bring it up to LMDE 10 after you install it.

User avatar
proxima_centauri
Level 11
Level 11
Posts: 3971
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Re: Problem booting LMDE Live DVD

Postby proxima_centauri » Mon Dec 27, 2010 1:47 pm

This is a known problem and is being worked on. I have deleted the duplicate thread in Installation and Boot.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests