[SOLVED] 201101 LMDE THE BLACK SCREEN OF DEATH CONTINUES

Archived topics about LMDE 1
Forum rules
User avatar
Murdock
Level 3
Level 3
Posts: 145
Joined: Fri Apr 02, 2010 11:23 pm
Location: Costa Rica

Re: 201101 LMDE THE BLACK SCREEN OF DEATH CONTINUES

Postby Murdock » Sat Jan 01, 2011 7:48 am

Illuminati2012 wrote:Here is what Clem said in the comments on the blog about LMDE:

I forgot to mention three important things:

- Please do not download the ISO until it is officially announced (We’ll be releasing 201101 shortly but it’s not available yet. If you managed to download it already, you’re just running the wrong ISO.)
- If you downloaded 201012 and you’re getting a black screen you can try the following kernel arguments: “nomodeset” for nvidia, “nouveau.modeset=0″ for nforce/gforce and generic, “radeon.modeset=0″ for ATI cards. This should let you boot the live session and install LMDE. Post-install you’ll be running an up-to-date kernel, so you won’t need to modify your grub settings for things to work.
- The upcoming 201101 ISO should work fine for most chipsets in normal or compatibility modes without using any modesetting kernel arguments. I could personally observe that on two nvidia and one intel systems. We’ll be testing the ISO on more systems, including ATI chipsets, before releasing it.

Source: http://blog.linuxmint.com/?p=1610#comments

It's not yet finished.

BUMP
Relax folks.....................STFD.
Pura Vida.
Arenal Botanical Garden
Lake Arenal, Costa Rica

ezraD
Level 1
Level 1
Posts: 1
Joined: Sat Jan 01, 2011 10:33 am

Re: [SOLVED] 201101 LMDE THE BLACK SCREEN OF DEATH CONTINUES

Postby ezraD » Sat Jan 01, 2011 10:55 am

I have download the 201101 iso on heanet.ie mirror and it installed fine.
It need 180 updates, which i did and all is well. Thanks guys for all the hard work.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 8 guests