SOLVED: Boot process stops after login, wake-up / suspend?

Archived topics about LMDE 1
Forum rules
Level 1
Level 1
Posts: 1
Joined: Wed Feb 09, 2011 5:42 pm

SOLVED: Boot process stops after login, wake-up / suspend?

Postby Hans_Bobar » Sun Feb 13, 2011 8:40 am

Hi All,

I have a freshly installed LMDE 32bit 201101 on my MSI M510A laptop.
During the boot process, after the login dialog where I enter my password, the process stops.
I end up with the gray LM picture with the LM logo in the middle and the cursor.

When I hit Ctr-Alt-Del the graphical Gnome System Monitor appears.
With Ctr-Alt-left- and right arrow I'm able to switch workspaces, and with Ctr-Alt-F1 and F7 I'm able to switch between console and graphics mode.
I have no menu bars and right click on my mouse doesn't give any menu.

I must mention that during the installation, I rebooted my laptop several times with no problems.
This boot problem occured after I restarted my machine after suspend-mode.
I re-started (wake up) my laptop with the powerbutton.
The logfle: /var/log/pm-suspend.log states: "success." and "performing suspend". No errors.
Debian Bugzilla mentions a kernel problem with AMD64. ... 00574.html
In my case I have a Intel 32 bit mobile processor. Maybe an indication.
I also tried: viewtopic.php?f=141&t=61985
But I don't know if this boot problem has something to do with wake-up after suspend.

Via GRUB Recovery mode I get the terminal prompt.

I searched this wonderful forums, the Debian forums and google, but didn't find a solution.

I would very much appreciate some help!

Thanks in advance.


The simplest thing to do was reinstall the system.
In the new installation suspend / wake-up worked fine. Also after the first time system-update of all the programs.

Then I remembered that after the first installation (mentioned above), I removed Thunderbird, Evolution, etc. to clean up unused applications. I discovered that when you remove Evolution completely, you also remove some Gnome programs and libraries.

In the new (second) installation I removed Evolution very carefully, but left all Gnome-stuff on the system.
This time suspend and wake-up still work perfectly.

So I guess this was the cause of the problem... :D

Last edited by Hans_Bobar on Fri Feb 25, 2011 12:30 pm, edited 1 time in total.

User avatar
Level 19
Level 19
Posts: 9722
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: LMDE Boot process stops after login (Wake-up after suspe

Postby Oscar799 » Sun Feb 13, 2011 1:58 pm

Moved here from Installation & Boot

Return to “Archive”