grub suddenly drops all options but LMDE (solved)

Archived topics about LMDE 1
Forum rules
mfs2
Level 1
Level 1
Posts: 22
Joined: Tue Apr 12, 2011 9:38 am

grub suddenly drops all options but LMDE (solved)

Postby mfs2 » Thu Apr 28, 2011 6:00 am

have two hd's with LMDE on on and Ubuntu meerkat on the other. the grub menu was showing both options till yesterday when it had dropped the ubuntu options off the menu leaving LMDE. The other hd is there and can be mounted, but to boot it I'd have to change the boot sequence. I think everything is okay, but just wanted to report this curiosity.
Last edited by rich_roast on Fri Apr 29, 2011 12:59 pm, edited 1 time in total.
Reason: If you're happy and your problem's been solved, please edit your original post and add (solved) to the end of the subject line. Thanks!

zerozero
Level 16
Level 16
Posts: 6516
Joined: Tue Jul 07, 2009 2:29 pm

Re: grub suddenly drops all options but LMDE

Postby zerozero » Thu Apr 28, 2011 6:13 am

LMDE just updated grub and this new v. has some issues viewtopic.php?f=141&t=67502&start=340#p414088

anyway while in LMDE you can try

Code: Select all

sudo os-prober

and see if grub picks the other install and after that

Code: Select all

sudo update-grub

with the other hdd plugged in and tells us the results
Image

[ bliss of ignorance ]

mfs2
Level 1
Level 1
Posts: 22
Joined: Tue Apr 12, 2011 9:38 am

Re: grub suddenly drops all options but LMDE

Postby mfs2 » Thu Apr 28, 2011 7:59 am

That restored the ubuntu option to the grub menu. Thanks.

zerozero
Level 16
Level 16
Posts: 6516
Joined: Tue Jul 07, 2009 2:29 pm

Re: grub suddenly drops all options but LMDE

Postby zerozero » Thu Apr 28, 2011 8:16 am

i'm glad it worked :)
Image

[ bliss of ignorance ]


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests