Please Help!! Only starts up and continues running terminal

Archived topics about LMDE 1
Forum rules
civillianslave
Level 1
Level 1
Posts: 7
Joined: Mon May 02, 2011 4:45 pm

Please Help!! Only starts up and continues running terminal

Postby civillianslave » Fri May 06, 2011 5:53 am

I was trying to install gdm packages . I restarted my LMDE and it logged me on in terminal then just stays there in terminal . As I am a major NOOB I have not the slightest clue how to get back to my lovely gnome OS and am currently writing this from my Puppy Linux OS key.

How do I get back from terminal OS LMDE to my lovely old gnome point click /open folders view of things?

User avatar
rizzeh
Level 1
Level 1
Posts: 15
Joined: Fri Apr 17, 2009 3:26 pm

Re: Please Help!! Only starts up and continues running termi

Postby rizzeh » Fri May 06, 2011 7:14 am

Post terminal output for the command

Code: Select all

sudo /etc/init.d/gdm start

CiaW
Level 3
Level 3
Posts: 170
Joined: Fri Sep 10, 2010 11:39 am
Location: Spokane Wash, USA

Re: Please Help!! Only starts up and continues running termi

Postby CiaW » Fri May 06, 2011 1:17 pm

One thing to try, while logged in as your regular user at a gui-less command prompt is to just type 'startx' (no quotes) and that should start the X-server and bring you to your gui login screen. If it comes back with some error messages it would at least give you an idea what packages are missing, probably. So if it gives you an error make specific notes of what it says.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests