Fresh install, update fails

Archived topics about LMDE 1
Forum rules
Level 1
Level 1
Posts: 4
Joined: Sat Jul 02, 2011 10:10 am

Fresh install, update fails

Postby jonotime » Sat Jul 02, 2011 10:17 am

I just did a fresh install of debian edition. When I do the software updates it says packages are broken. So I quit that. If I do "sudo apt-get update"

I get a bunch of errors about not finding the server, similar to these:

I am on a thinkpad and online via ethernet. I am able to ping the servers and visit them in a browser. But when I visit one of the files in question, it does not exist: ... ion-en.bz2

I have disabled all the extra repos and am only doing to basics.

Go to it yourself and you will see it is not found. I cant tell if this is a problem on my end (because it is looking for updates in the wrong place) or if there are problems with the server it is hitting. I tried alternate servers as well.

Level 1
Level 1
Posts: 48
Joined: Thu Apr 28, 2011 3:47 pm

Re: Fresh install, update fails

Postby JeffShepherd » Sat Jul 02, 2011 12:46 pm

Do Just level one updates, then just level two updates and then just level three.

That worked for me to start with.

Level 1
Level 1
Posts: 1
Joined: Sun Jul 10, 2011 1:17 pm

Re: Fresh install, update fails

Postby Metalmiketh » Sun Jul 10, 2011 1:20 pm

This worked for me too. Cheers

Return to “Archive”